Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Obecná diskuse > vypadky O2 Internet Expres Extreme

vypadky O2 Internet Expres Extreme

kofis (11.12.2006 13:58:39)

hi all, v posledni dobe (tyden az dva) zacinam mit VAZNE problemy s internetem od firmy O2. Kratkodobe vypadky internetu (2-3 minuty) me tedka pronasleduji skoro porad, i nekolikrat za hodinu. Vypadky nastavaji samovolne a nebo pri jen malem vytizeni netu - treba refresh (ping) nekolika hernich serveru najednou okamzite odpoji cely internet, stejne tak zapnuti jakehokoliv bit torrent klienta ktery se pripoji k vice uzivatelum najednou taky okmazite 'odpoji' internet. Problem zrejme ale neni na me strane, informace v routeru ukazuji ze WAN sit je v poradku pripojena. Navic jsem kontaktoval nekolik dalsich znamych se stejnym providerem/tarifem a ti me hlasi UPLNE stejne problemy. Chci se proto zeptat ostatnich, kteri maji podobny tarif jestli pozoruji nejake problemy. Dik za info, KOFis

Nargon (11.12.2006 14:11:03)

A ja bych rad vedel co mate za modem, take to muze byt problem jeho "zatuhnuti"

Anonym (11.12.2006 14:15:31)

modem je xavi 8122, vim ze je slabsi kousek, modem ale bezi v poradku. pokazde kdyz net vypadne tak ho pochopitelne zkontroluju a zadne problemy na nem nepozoruju - normalne reaguje, status vsech siti sviti zelene jako "OK". .... ?

Nargon (11.12.2006 15:48:34)

Touto odpovedi je vyreseny (alespon castecne) problem. Je tady toho spousta, modem ma malou nat tabulku. A pri zahlceni nat tabulky modem sice funguje a vetsinou se ani neodpoji, takze vsechny kontrolky sviti zelene, ale stava se nepruchodny mezi lan a wan stranou. Takze problem toho odpojeni bittorrentu je velice casty jev. Ping je pravdepodobne to same, ale tady zalezi na rychlosti vysilani packetu. Defaultne ma v tom modemu zaznam natu pro icmp packety timeout 6s (teda alespon ten muj) a kdyz se vysila cca 1 packet za 1s a nat tabulka ma cca 180 zaznamu, tak by jste musel mit tech pingu asi 30 soucasne, aby to zpusobilo to zahlceni. Coz asi neni, takze je to zvlastni. Ale jestli si pri tom prohlizite web, mate zpustene icq, skype... tak je mozne, ze k tomu zatuhnuti dojde i pri mene spustenych testu pingu. A nakonec to radio. Tam je zase moznost pretizeni serveru a ten si ulevuje tim, ze nekoho odpoji. Osobne se mi to stalo. Tusim ze to bylo radio Impuls, vyzkousel jsem asi 3 prehravace a vzdy cca po 3-10ti minutach radio vypadlo. Ale kdyz jsem si pustil jine radio, tak to hralo bez problemu treba nekolik hodin. Pokud mate za timto modemem pripojeny jen jeden pocitac (nebo jeden router a ten pak obsluhuje pocitace) tak vam doporucuji prepnout modem do ZipB modu a problemy by meli prestat. Bud muzete postupovat podle manualu nebo na www.dslforum.cz je muj navod (nekde v technicke sekci adsl).

kofis (11.12.2006 16:08:42)

o problemu male NAT tabulky v tomto typu modemu vim. nejsem takovy odbornik na danou problematiku, ale pokud by to bylo zpusobeno timto, vylucuje to porad to ze se internet odpojuje sam od sebe i kdyz na netu nic nedelam. stejne tak pokud jedinou vec mam zapnutou radio (ani icq atd) a net se stejne odpoji, nasvedcuje to porad ze problem bude mozna nekde jinde. nechci za kazdou cenu svadet vinu na O2, vypadky ale jak jsem napsal v prvnim prispevku nastavaju v poslednich nekolika tydnech (pred tim vubec) a zaroven vypadky nastavaji i kdyz prave na netu vubec nic nedelam - zapnu prohlizec a net proste nejede.

teekey (11.12.2006 17:45:55)

nemyslim si ze jde o problem v modemu, behem minulych trech tydnu mi predevsim v nocnich hodinach pomerne dost net zamrzal, rychlost nacitani webu byla asi 12KB/s coz neni moc podobne rychlosti 4096/512 (extreme). Posleze jsem zjistil, ze ani restart adsl routeru Alcatel nepomohl, nahlaseni poruchy (prvni) na infolinku, se mi asi po trech dnech ozval technik a konstatoval ze obcas se prehlcuji DSLamy v ustredne, takze hold tech par minut - jednou to bylo vice jak 30minut, se muselo vydrzet. Posledni dny se to zda byt klidne, zadne problemy nezjistene :)

mike (19.12.2006 22:27:28)

Nasich 4096 jede ve firme na 128 kbit presne. Celkem drahe na jednotku :-(((

Anonym (11.12.2006 17:54:04)

Kamos si ted preobednal expres na broadband a zacalo se mu to odpojovat cca 10-25x za hodinu, na 3s. A ztratu packetu ma 75% pritom ping kolem 20ms

Nargon (11.12.2006 18:51:55)

Myslim si ze jen problem natu to nebude, ale muze to byt jeste neco. Pokud mate moznost, tak bych vyzkousel jiny modem. Pokud to pomuze, tak za to asi muze ta xavina, jestli ne tak jak pise teekey to muze byt problem zahlceneho dslamu.

kofis (12.12.2006 16:53:34)

ok, dik za radu, zkusim to vymenit a pak se uvidi ;)

pchb (13.12.2006 08:02:23)

d-link že by byl porouchanej to bych chápal ale vigor a xavina jsou nejlepší modemy v tech porucha nejspíš nebude!!!

kofis (11.12.2006 14:23:50)

nevylucuju cokoliv, je pochopitelne mozny i problem s modemem - muselo by byt ale vadnych nebo nekvalitnich vice kusu protoze podobne problemy sem slysel od vice lidi. k problemu s prehlcenim nebo zatuhnutim modemu bych ale jeste rad dodal ze net se odpojuje i pokud jen posloucham internetove radio = jedno pripojeni, minimalni prenos. proto tuhle moznost nevylucuju, ale myslim ze je min pravdepodobna.

Anonym (11.12.2006 15:02:11)

Zeby za to mohla preplnena NAT tabulka ?

Anonym (11.12.2006 22:28:00)

me to blbne taky tedko to ale slape asi 2 dny v poho , dycky zacne vylitavat, kdyz zapnu ++dc

pchb (13.12.2006 07:57:45)

já to měl doma rok protože sem měl úvazek a blbno to deně pak sem dal o2 výpověd kdyby to bylo bez úvazku počítam že bych tam nebyl dýl jak týden!!! :-D

Anonym (13.12.2006 11:48:17)

Jeje, ta opicka pise nesmysly i tady

pavel (15.12.2006 22:47:54)

ja sem tyhle vypadky u několika lidi s ADSL uz taky resil. - ten USB paskvil od telekomu se nepripoji vubec - ovislink ARM... vypadava asi po 10 minutach, ale sam se po chvili zase napojuje - ASUS TI4... se pripoji, vydrzi asi 20 minut a odpoji se a chce restart - XAVi se vubec nechyta, nebo jen chvilkove - ASUS AM602 jako JEDINY drzi cele spojeni a internet jede porad. jen je u neho zase problem neustaleho odpojovani ICQ (asi po 10 minutach) vsechny modemy po pripojeni svidi ze sou pripojeny do internetu a tvari se ok. diody sviti spravvne. testovano u nekolika lidi s ADSL v nasi lokalite vidim problem na ustredne, ale telecom to tezko bude resit :/

Anonym (15.12.2006 23:30:40)

No když si tu poruchu nenahlásíš, tak to asi bude řešit dost těžko. to je pravda.

Mischell (19.12.2006 18:29:29)

Já to nahlásil. Přišel technik, začal prozkoumávat všechny telefonní vývody v baráku (bydlím v rodinném domě) a po 20 minutách řekl že mám špatně tažený kabel. Prý to mám zapojené jakýmsi starým způobem. Nakonec řekl že je to teda moje chyba, naůčtoval si 500Kč a odjel. Dodnes mi net vypadává,asi proto,že to zapojoval nějaký ožralý technik!

Anonym (19.12.2006 23:57:01)

nj... Tak kde je potom problém? Jinak, záleží na tom, kdo ti ty rozvody dělal. Pokud nějaký externí technik (=ne od TO2), tak asi smůla. Potom taky záleží na tom, jak to máš udělané... Některé opravdu staré typy zapojení ti TO2 předělá zadarmo. Něco za prachy.

Anonym (20.12.2006 10:36:44)

No jo chlapecku a cipak je asi chyba ze jste chteli usetrit a misto lidi od CTc jste si to nabastlili sami coo?