Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Obecná diskuse > DSL 362T a windows Vista

DSL 362T a windows Vista

cepel (31.1.2007 18:27:43)

Prosim jesltli nekdo uz rozjel pod Vistama tenhle modem jestli by mi moh poradit prosim diky..Myslim na Finalnich Vistach uz..zatim sem jenom vygooglil ze to nejede nikomu:/

Nargon (31.1.2007 20:23:11)

Tohle je snad ethernet modem? Jestli jo, tak nevidim zadnej problem. Staci jen povolit prijem ip z dhcp serveru a musi to fungovat. Pokud by to byl usb, tak ovladace asi budou problem. Ale ethernet modem musi fungovat. Nastaveni modemu je stejne jako u ostatnich systemu a v tomhle systemu jen staci nastavit prijem z dhcp serveru.

Anonym (31.1.2007 22:41:07)

Je to kombo eth + usb, ale jak píše Nargon, přes eth to MUSÍ fungovat na čemokoli, co podporuje TCP/IP a DHCP. .. Pokud ovšem WV nemají verzi "bez práce s internetem":-)))

Cepel (7.2.2007 13:50:51)

Tak prez ethernet je to uplne to stejny,nez se pripoji ADSL jede modem v poho,jak se pirpoji tak nenabehne vubec nic,ani modem:/ Nevi nekdo co s tim?

Anonym (7.2.2007 17:40:54)

Jak tomu rozumět, že: "než se pripoji ADSL jede modem v poho,jak se pirpoji tak nenabehne vubec nic,ani modem"? To jako že když je rozpojeno spojení od splitteru k modemu, tak modem komunikuje přes web rozhraní s PC, ale jeho propojením tato komunikace zamrzne? Ta tvoje věta totiž nedává žádnou představu co se u tebe vlastně děje. Chce to trochu víc konkretizovat jak propojení, tak tvoji činnost.

BananaYoe (7.2.2007 22:41:33)

Zravím mám uplně stejný problém. Celé připojení se tváří jako by bylo vše v pořádku ale nedostanu se ani na IP modemu natož někam dál. Když dám diagnostiku tak mi to napíše že tento problém nejde opravit automaticky a že se nedaří připojit ke vzálenému DNS serveru. Prostě to nechápu. Přitom mi tenhle modem v RC1 verzi běhal naprosto bez problémů ale od RC2 až po final ten net prostě nejede.

Anonym (7.2.2007 22:50:23)

LOL já to rozjel, stačí v nastavení TCP/IP verze4 zakázat NETBIOS ve WINs záložce. konečně to jede už sem byl fakt nervní

Nargon (7.2.2007 23:43:00)

A ty jsi pouzival TCP/IP v6? pak se nedivim ze to neslo. To je jako do auta na benzin nalejt naftu.

BananaYoe (8.2.2007 10:31:24)

Nepoužíval jsem nic nechal jsem to na automatice

Piwko (9.2.2007 19:49:00)

Ja sem zakazal ten Net bios a furt to nejede :/ nevis cim by to mohlo bejt?Nebo jestli se nema nastavit nebo zakazat jeste neco?

BananaYoe (9.2.2007 20:54:10)

S tím net biosem to byla jenom nějaká haluz protože po restartu už to zase nejede. takže fakt nevím

Anonym (10.2.2007 21:30:14)

D-Link 362T funguje ve Vistě naprosto v poho. Se nediv, že v RC2 nejede neboť beta verze RC2 byla ke stažení jen chvíly a navíc byla více chybová než RC 1. Vyzkoušej Final verzi 6000. Do ní navíc můžeš vrazit češtinu. Protokolem Ipv6 to rozhodně není, sice prioritn používá tento ale pokud neńí dostupná použije starší čtyřku. Čeština zde http://www.windowsvista.byznysweb.cz/

Anonym (11.2.2007 01:05:07)

Jo tak to mi vysvetli,mam finalni vistu a 362t se mi nedari rozchodit,a urcite nejsem jedinej..mam stejne problem jako zde uz napsal BananaYoe

Anonym (11.2.2007 10:56:29)

Tenhle modem se chova "trochu divně". Pokud nema navázáno PPP na WAN rozhraní přiděluje IP ze "sveho poolu". Pokud se PPP naváže přidělí jednomu PC adresu, kterou dostal od ISP - a pouze tento PC se dostane do netu. To přidělení veřejne adresy trva(v defautu) až minutu, a to od okamžiku navázání PPP na WAN. Ve chvíli, kdy máš na PC veřejnou adresu(od ISP) se někdy nedá dostat do modemu, ale na net ano.

Jorg (11.2.2007 16:27:07)

Sorry for english - my czech is not so good ((( I've got the same problem and that's how I've solved it: 1. Connect to modem via web browser; login as admin/admin and find web page with modem log. 2. Write down WAN IP, WAN gateway IP and DNS server IPs; they should be mentioned in log. 3. Open IPv4 settings of your network card on Vista box; disable DHCP and use WAN IP as card IP, add corresponding mask (255.0.0.0), use WAN gateway and specify DNS servers. That's all )))

PIwko (11.2.2007 16:51:38)

Skoda ze neumim anglicky,zkousel to nekdo?

Anonym (11.2.2007 17:27:45)

1. Připojit se k modemu přes webový rozhraní 2. Zjistit WAN IP, WAN gw (255.255.255.255) a DNSka 3. Zakázat ve Vistách DHCP a nastavit to na pevno.

Anonym (11.2.2007 17:52:27)

Jen uplny debil muze zakazat DHCP u tohoto typu modemu.

Anonym (11.2.2007 19:13:37)

A proč? Funguje to? No jistě, že to funguje... Tak proč ta silná slova?

Piwko (11.2.2007 20:33:18)

Tak zrovna sem to rozjel,DHCP sem zakazal a IP , mask , Gateway a DNS sem napsal nmanualne a zatim to jede.

Libor (11.2.2007 22:10:02)

Jo jde to musis nastavit ty adresy rucne, zjistis je v nastaveni modemu, mam 360T a po zadani adres rucne to jede na Viste 6000 Final bez problemu, jinak RC 1 a RC 2 sli bez problemu

Anonym (11.2.2007 22:13:02)

Jak to ve vsitách zakážu to DHCP? a na modemu to wan ip nemůžu nikde najít.

Anonym (12.2.2007 01:44:25)

To je právě problém, že to musíš na jít v syslogu. Tools -> System log (nebo tak nějak) tam zkus hledat.

Saky (28.2.2007 15:17:51)

U tohoto modelu to jinak nejde. Viz http://forum.sakyland.eu/index.php?topic=5.0 nebo http://www.mojevista.cz/node/138

Tre Cool (24.3.2007 20:39:38)

Nastavil jsem to na pevno a jede to v pohodě, jenom po restartu to nechce fungovat. Musím to vzdy vsechno znovu nastavit .

Anonym (7.2.2007 14:59:02)

Ja to taky nerozjel, proto jsem instalacni medium visty spalil ;) A poridil jsem si normalni system, k windowsu se teda vracet nebudu :D

Mige (9.2.2007 22:11:51)

Přes USB jsem to nezkoušel, ani jsem se nekoukal jestli už ovladače jsou, ale win vista na svém počítači mám a přes ethernet v tom není problém, což je logické :)

BananaYoe (12.2.2007 16:03:31)

lidi díky díky už to frčí i po několika restartech paráda