Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Obecná diskuse > Router problem. Vista.. nekomunikuje

Router problem. Vista.. nekomunikuje

Mou_Cha (26.8.2007 23:53:46)

Zdravim. Potrebuju pomoct.. Mam router Well PTI-845 pod Vistou a nemuzu se na nej ani pingnout natoz aby prideloval adresu.. u pingu hlasi chybu 1231.. mate nekdo skusenost s timto problemem? kdyz dam ipconfig tak to prideluje nejakou silenou IP a neprideluje branu.. Testoval jsem release i renew ale porad bez kladneho vysledku.. Dekuji vam za pripadnou pomoc..

Anonym (27.8.2007 10:00:03)

Vistu nebrat

Bil (27.8.2007 16:37:45)

Vistu brát aspon se mě posypu penízky buď z legalních nebo lapených pirátů ...

Mou_Cha (27.8.2007 21:33:32)

Tak reseni je vice nez smesny.. prepichnout RJ45 do 4.slotu.. :D .. nevidim v tom logiku, ale funguje to.. Jinak zatim nemam s Vistou problem.. Mam ho pouze jako DX10 system :) Rozhodne piratit nehodlam (XP vlastnim originalni verzi), ale nebudu prozatim cpat zbytecne prachy do nedoladeneho systemu...

Anonym (27.8.2007 12:07:48)

Vista má s DHCP problémy = nastav si TCP/IP ručně (Takže v defaultu pokud máš router od O2 : tvůj počítač třeba 10.0.0.2 , maska 255.255.255.0 a bránu 10.0.0.138 ...)

Honza__ (27.8.2007 21:27:09)

pokud date ipconfig /all s nejvetsi pravdepodobnosti zjistite, ze neco nemate spravne pridelene. Zadejte IP, masku, GW a DNS rucne: IP: 10.0.0.100 maska: 255.0.0.0 GW+DNS: 10.0.0.2 Router ma def. IP: 10.0.0.2 (takze to co doporucuje kolega vyse nebude to prave) Manual zde (mezery si odstante): http://www.wificentrum.sk/buxus/docs/download/manual_cz.pdf

Anonym (28.8.2007 10:18:47)

a ty hodnoty jste si vycucal z prstu?

Vanislav (28.8.2007 10:17:05)

nastavit DHCP na pevno, vypnout IPV6 - pak by nemel byt problem, tento modem beha pod Vistama kvalitne