Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Obecná diskuse > Problém s Zyxel Prestige 660R-63C a ADSL2+

Problém s Zyxel Prestige 660R-63C a ADSL2+

Cimi (16.9.2008 13:03:14)

Zdravím, mám problém na tomto modemu rozchodit ADSL2+, prvně byl problém ve Firmware, tak jsem ho po několika pokusech updatoval, další problém byl v nastavení Standardu, ten byl pomocí návodu na Zyxel.cz také nastaven z G.dmt na multi-mode. Avšak, tento multi-mode se mi zobrazuje pouze v nastavení přes telnet, v webovém rozhraní vidím Standard stále jako G.dmt. Moje součastná rychlost se dosud nepřehoupla přes 2,6MB, drátama si nemyslím, že by to bylo, jelikož jsem 800m od ústředny. Poradí někdo co s tím? Předem díky

JR (16.9.2008 13:44:02)

Koukam, že mě čekají další problemy...také se snažím s tímto modemem přejít na ADSL2+ ale zatím se mi stále nedaří provést upgrade fw na 340UF.1 . Soubor bin přes webové rozhraní se mi nedaří načíst a když jsem se snažil provést upgrade přes instalační balíček 340UF1C0.exe, tak mi stále web rozhraní ukazuje starou verzi FW. Můžeš prosím uvést konkrétní zdroje změn které jsi již provedl, nebo nějaký easy postup aspoň jak se ti podařilo provést upgrade, díky moc.

Cimi (16.9.2008 14:23:05)

Aspoň mám souputníka :o). No, firmware mi taky nešel přehrát přes dodanou aplikaci hned. Prvně jsem natáh přes webové rozhraní starší verzi firmware, která se na zyxel.cz zobrazí až při výberi, kde hledat zyxel.com. Po nahrání staré verze, jsem po odpojení kabelu od telefonu, a vypnutí všech programů na pozadí (včetně spořiče obrazovky) asi na počtvrté nahrál nový firmware UF1C0. Tak už jsem si říkal, že mám vyhráno. No avšak v SYSTEM STATUSU my stále svítí norma G.dmt. Takže jsem zkoušel dál (samozřejmě net stále na ADSL 1). Pomocí návodu na zyxel.cz se jménem Podpora_a_aktivace_ADSL2.pdf jsem prostřednictvím telnetu natrvdo nastavil Standard: Multi-mode. Tak teď už jsem si říkal, že to musí jet, avšak nic!!! V telnetu vidím Multi-mode, ale ve webovém rozhraní je stále G.dmt. Tak jsem několikrát volal na hotline Zyxelu, s technikem jsme to celý projeli a nic. Když v telnetu dám zjistit synchronizaci tak tam mám 3000/512. Z toho vyplívá Adsl1. Technik se nademnou slitoval a poslal mi nejnovější firmware 340UF1C0_20070326.bin ten však tíženou změnu nepřines :o(((. Jinak samozřejmě po každém přehrátí firmware 10s restart modemu. Stále nic. Tenik mi doporučil reklamaci modemu, to však nejde, jelikož ho mám už moc dlouho, a druhá věc byla reklamace u poskytovatel. Mám radiokomunikace, tak jsem jim tam callnul a oni to nahlásili jako poruchu a mám počkat 48 hodin. Jinak mi taky technik Zyxelu, řek, že je možnost, že se můj modem díky předešlému firmwaru u poskytovatele nahlásil jako ADSL 1 a tudíž oni posílají nadále pouze ADSL1 signál, to mi však operátorka vyvracela. Tak fakt už neví. Dnes jsem na tom ztrávil celej den a budu asi hoooodně nakakanej, když budu muset kupovat novější modem. Jinak jakýho máš poskytovatele a jekj máš synchron přes telnet? Diky za každou radu PS: tak dlouho esej sem na net snad nepsal :o) PS2: Za chyby se omlouvám, všeho mám plný zuby.... :o(

Cimmi (16.9.2008 14:34:04)

Heyyyyyy, už to jede, až uděláš vše co jsem udělal :o)))), tak ještě je třeba v webovém rozhraní v diagnostice/DSL Line dát !RESET ADSL LINE!, pak tam skočí v normě Standard: NOrmál a jedeto jak má, hurrráááááááááá

JR (16.9.2008 15:03:14)

Diky a blahopreju! Ja se k tomu dostanu az v noci, tak jsem zvědav...jsem taky u CRA, tak to bude snad sedět.

Jindra (15.10.2008 11:46:48)

Zdravím, tak mám asi stejný problém. Mám tento router a poskytovatele GTS Novera. Někdy v průběhu pondělí mi měli měnit rychlost na 8Mbit, ale buď to stále někde vysí u O2, nebo má problém můj router. Internet mi už nefunguje 3 dny a jsem z toho docela zoufalý. Zkoušel jsem nahrát nový firmware, nepomohlo, dnes ještě vyzkouším to nastavení přes telnet ale moc šancí tomu nedávám. Router se chová tak, že bliká DSL ledka a vždy po několika bliknutích na chvíli zhasne. Podle příručky to znamená, že router nedostává PPP signál. GTS Novera tvrdí, že je problém na straně O2, že jim to vždycky dlouho trvá, jenže mi to nejde do hlavy, co může tak dlouho trvat na zvýšení rychlosti.

Radouch (15.10.2008 13:51:42)

Tohle úplně přesně jsem měl s tímhle modemem taky - ze Zyxelu mi poslali nový firmware (3.40 UF.1 C0 s datem 26.3.2007 - musí to být přesně tenhle, protože na webu ZyXELu je taky UF.1 C0, ale paradoxně to není tentýž), který jsem asi nakonec musel naládovat přes FTP, protože WWW rozhraní ho nechtělo brát (nejsem si tím ale už jist - dělal jsem těch různých upgradů víc a možná zrovna tenhle přes WWW modemu šel). Nakonec je potřeba ještě udělat RESET modemu na tovární nastavení (vez něj to opravdu ani po upgrade nešlo) a pak teprve všechno začalo fungovat. Firmware nabízím ke stažení tady http://microsil.cz/340UF1C0_20070326.bin

Jindra (15.10.2008 14:28:46)

Díky, dnes to vyzkouším. Doufám, že to je ono, jinak mě už klepne.

Radouch (15.10.2008 14:33:26)

Ta LED se mi chovala úplně stejně - bylo to tím, že O2 prostě na základě objednávky od GTS bez dalšího upozornění nyvýšil rychlost se současným překlopením standardu na ADSL2+, který sice modem podle nápisů na něm podporuje, ale ve skutečnosti pro naše linky až s tímhle firmware. Proto jsem volání na ZyXEL odkládal, dokud jsem nebyl fakt úplně v koncích - já měl ale naštěstí k dispozici ještě jiný modem, na němž to ADSL2+ běželo hned, jinak bych si musel ještě někam dojet ten firmware pro upgrade napřed stáhnout...

Jindra (15.10.2008 15:19:00)

Tak před chvílí mi volali z GTS Novera, že už by to mělo běhat, takže něco na jejich straně špatně asi bylo. Až dorazím domů, tak nejdřív vyzkouším jen klasickej reset, pokud nepomůžet tak nahraju novej FW.

Jindra (16.10.2008 07:54:11)

Tak to pomohlo, ale až po hard resetu. Díky. Internet funguje tak jak má. Jen přemýšlím jestli by ten hard reset nepomohl už u staršího firmwaru. Každopádně bez téhle pomoci, bych si nejspíše musel koupit nový router, gts novera se zmohla tak akorát na pomoc ve formě, "restartujte router". A to si troufám říci, že lidí jako já budou mít mnohem mnohem více, protože tento router byl velmi užívaný své doby.

Radouch (16.10.2008 13:08:00)

Nepomohl - věřte tomu. Ztratil jsem s tím tehdy celé odpoledne, protože když má člověk krabičku, na níž je výslovně natištěno, že je ADSL2+, ale ve skutečnosti tomu tak není, dokud neupgraduje firmware, trvá mu dost dlouho, než začne mít podezření, že problém je opravdu v ní... :-(

JR (17.9.2008 00:41:37)

Nevim jestli se mi nedari upgrade, nebo se spatne zobrazuje verze. Upgrade pres soubor 340UF1C0.exe probehne v poradku (nekolikrat, pres bin se stale nedari), ale me se stale i po resetu zobrazuje: ZyNOS F/W Version: V3.40(UF.0) | 10/21/2004 DSL FW Version:TI AR7 01.01.08.00 Jaka verze se zobrazuje tobe? Muzes mi pripadne poslat ten posledni fw od technika nebo nekde nasdilet?

Cimmi (17.9.2008 09:37:08)

Mně to pak šlo normálně, ale asi na podesáte, pošli mi mail, já ti to pak během dne pošlu. Jinak ještě zkus reset modemu přes tlačítko, stisk tak na 10s

Cimmi (17.9.2008 09:45:27)

Cimmi (17.9.2008 09:46:19)

Nebo na mail kašli, nazdílel jsem ti to na rapidu http://rapidshare.com/files/145959796/340UF1C0_20070326.bin.html Jinak ten soubor se nahrává normálně přes webový rozhraní, snad ti to pujde.

Cimmi (17.9.2008 12:06:15)

Ještě jendou posílám link na ten firmware, ten první mi po chvilce nešel, nevím jestli jsi si to už stáhnul, kdyžtak napiš. http://rapidshare.com/files/145984568/340UF1C0_20070326.RAR.html

JR (17.9.2008 13:42:35)

Vklouzlo mi predtim slovo, chtel jsem napsat, ze MAIL je v prispevku. Oba linky funguji jen se ti tam vlodili mezery, ale hlavne ze to uz mam, diky moc!

Cimmi (17.9.2008 19:54:52)

Takže už ti to valí, jak má, tak blahopřeji :o)

JR (17.9.2008 23:31:55)

Az teprve ted... 7.2Mb!super! diky tvemu firmware, ten bez problemu jsem nainstaloval hned na poprve. DIKY ZA POMOC !!!!

Badzo (2.10.2008 14:05:30)

Ahoj Mám podobnej(teda spíš asi stejnej) problém jako vy...ADSL internet od radiokomunikací a modem 660R-63C ...No a po navýšení rychlosti mi to vubec nechytá asi kvůli tomu starýmu firmware...Mohl by mi prosím někdo z vás ten funkční firmware poslat na mail, nebo znovu uploadovat na rapidshare(ani jeden z odkazů co tu jsou už nefunguje. Díky

JR (17.9.2008 09:46:40)

ten reset jsem zkousel, je v prispevku, dik