Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Obecná diskuse > Zyxel 650 RE3 a aktive?

Zyxel 650 RE3 a aktive?

Ninja (28.9.2004 14:10:38)

Ahoj všem. Chtěl bych poprosit o radu, jak nastavit tento modem na aktive v DC++. Mám Contactel Start 1024, dynamickou IP, jsem stále passive, nejsem moc zběhlý v těch Natech apod, tak kdyby měl někdo přesný návod, co a jak, kde nastavit, díky moc předem.

Robin (28.9.2004 22:41:19)

Ahoj. V nastavení NAT musíš mít SUA only ( aspoň já to tak mám ) Pak musíš namapovat port. Ve svém počítači si musíš nastavit svou IP adresu. Síťová připojení, pravým na to tvoje, vlastnosti. V nastavení protokolu TC/ IP musíš nastavit svou IP. Třeba 192.168.1.2 Podmaska 255.255.255.0 Výchozí brána bývá 192.168.1.1. Podle toho, jakou píšeš když se dostáváš do nstavení modemu. Tak a teď musíš tu svou IP adresu napsat do toho nastavení v SUA ( edit detail ). V pravo napíšeš svou IP adresu. Takže dejme třeba 192.168.1.2 Tak a do těch dalších namapuješ port. Napiš tam 1412 do obou. V DC++ musíš ale nastavit svou dynamickou IP adresu. Vetšinou ti ji vypíše Hub. Tak tu tam napiš a port 1412. A ejhle už to frčí... Hodně zdaru. Taky se Ti ten modem tak bezvadně kouše? PPP přestane po čase fakčit

Ninja (29.9.2004 09:31:13)

Ahoj, díky za radu, hned to otestuji, snad se v tom vyznám :-) Modem se nám nekouše, docela šlape, i když ale nám tu v kanclu docela kolísá proud a tak se někdy asi vypne a proto se asi nekouše :-) Takový samovolný restart :-)

Ninja (29.9.2004 10:50:01)

Hmm, tak to nějak nešlape, v okamžiku, kdy nastavím na své síťovce pevnou IP, tak přestane fungovat spojení do netu. Spojím se sice s modemem, ale na internet to nejde. Máme vnitřní síť na 192.168.0.xxx na automatic, modem má 192.168.0.1, přes tuhle IP se k němu připojuji. Pokud je síť na auto, tak vše šlape, ale když si dám pevnou IP, tak konec. Nemusí se někde na síťovce nastavit ten DHCP server nebo DNS nebo jak se to jmenuje? Dík

Ninj (29.9.2004 11:14:33)

Tak beru zpět, už to šlape, musel jsem ještě v síť. kartě nastavit DNS server, také na tu adresu modemu t.j. 192.168.0.1 a už mi šlape net i aktive v DC++, bomba, mám hroznou radost, díky moc :-)

Honza (29.9.2004 17:03:21)

A jakou máš verzi firmware? Já si tenhle modem před chvílí donesl z krámu a slabých 10 minut na něm visím, takže žádný negative zkušenosti zatím nemám....Moje verze je V3.40(OH.1)

Anonym (14.2.2005 12:20:16)

Díííííííííííííííík moc za návod,konečně jsem to zprovoznil