Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > D-Link DSL-G664T problém!

D-Link DSL-G664T problém!

m4Rty (2.12.2006 15:47:51)

Zdravím, Nainstaloval jsem si nejnovější firmware pro router D-Link DSL-G664T : DSL-G664T_fw_revALL_20060830_ALL_en_20060830 Bohužel mi se změnilo celé menu, prostě vše a nějak mi nejde nastavit internet ( mám O2 Internet Expres 2048 ). Po mnoha zkoušení jsem se tedy rozhodl, že si nainstaluju znovu defaultní firmware, který sem stáhnul zde: http://www.cz.o2.com/techzona/cz/koncova_zarizeni/adsl_wifi/index.html Kdyz jsem si ten stažený firmware, chtěl nainstalovat ( přes webové rozhraní ) , tak mi to při upgradu vždy píše: Upgrade Fail Rebooting.... Poradil byste mi někdo , buď jak nastavit routr když mám toto připojení (O2 Internet Expres 2048) a nebo jak upgradovat na stary firmware? (Ještě než jsem si dal novy firmware, tak mi internet šel, ale po té už ne...) Děkuji předem za odpověď.

1woko (2.12.2006 15:54:43)

http://www.dsl.cz/debata.php?vlakno=123802&ukaz=125642#125642 příště líp hledej ;)

m4Rty (2.12.2006 16:41:18)

dik , ale porad mi to nejede , udělal jsem to podle tveho navodu a už tu čekám 15min a furt to piše: Please connect the power to your modem immediately. Nevím jestli jsem to udělal správně... do posledního bodu podle tveho navodu jsem se drzel > potom jsem dal NEXT a vypojil jsem router ze zásuvky a po 10s jsem dal NEXT a zapojil zas Router do zasuvky ... u tohoto bodu jsem se zasekl. Použil jsem toto: SETENV mtd0,0x900a0000,0x903f0000 SETENV mtd1,0x90010000,0x900a0000 SETENV mtd2,0x90000000,0x90010000 SETENV mtd3,0x903f0000,0x90400000 setenv autoload 1 setenv autoload_timeout 15 setenv StaticBuffer 120 reboot reconnect 3 put DLinkCZ_DSL-G664T_fs_V1.00B02T02.CZ.20050817 mtd0 put DLinkCZ_DSL-G664T_kernel_V1.00B02T02.CZ.20050817 mtd1 setenv autoload_timeout 5 reboot

1woko (2.12.2006 18:47:46)

Jojo, na d-linky bohužel nějaký univerzální návod neexistuje... Mě se to naposledy podařilo až asi na podesáté (a to ještě mi to nahlásilo chybu, ale přitom to dojelo do konce a od té doby funguje...) BTW: podle mě má pravdu anonym z 18:08, stačí nastavit VPI a VCI a modem pojede, otázka je, jestli se ti nebude přehřívat, jako se (asi) přehříval mě...

m4Rty (2.12.2006 18:58:25)

Zkousel jsem ho nastavit podle navodu na o2 strankach a maj tam take ze mam nastavit to VPI a VCI , ale stejne to nejde ...

Anonym (2.12.2006 19:04:43)

Zkus to i bez corrupted image... S jakejma verzema pracuješ? Já to dělal s DLinkCZ_DSL-G664T_V1.00B02T02.CZ.20050817 a program z DLinkEU_DSL-G664T_V3.00B01T02.EU.20060830_upgradeB10 nebo DLinkEU_DSL-G664T_V3.00B01T02.EU.20060213_upgradeB10

1woko (2.12.2006 19:10:07)

Zkus to i bez corrupted image S jakejma verzema pracuješ? Já to dělal s DLinkCZ_DSL-G664T_V1.00B02T02.CZ.20050817 a program z DLinkEU_DSL-G664T_V3.00B01T02.EU.20060830_upgradeB10 nebo DLinkEU_DSL-G664T_V3.00B01T02.EU.20060213_upgradeB10

1woko (3.12.2006 11:03:15)

Nakonec se nám to podařilo takhle: SETENV mtd0,0x900a0000,0x903f0000 SETENV mtd1,0x90010000,0x900a0000 SETENV mtd2,0x90000000,0x90010000 SETENV mtd3,0x903f0000,0x90400000 setenv autoload 1 setenv autoload_timeout 15 setenv StaticBuffer 120 reboot reconnect 3 put DLinkCZ_DSL-G664T_fs_V1.00B02T02.CZ.20050817 mtd0 put DLinkCZ_DSL-G664T_kernel_V1.00B02T02.CZ.20050817 mtd1 put DLinkCZ_PPPoE_8_48_config.xml mtd3 setenv autoload_timeout 5 reboot a nezaškrtnuté políčko "corrupted image mode"...

Anonym (2.12.2006 18:08:26)

Netuším sice, co si představit pod pojmem "nejde nastavit internet", ale pokus pro nastavení: DSL-G664T_fw_revALL_20060830_ALL_en_20060830 neni určen pro CZ trh a proto některé defaultní hodnoty neodpovídají hodnotám připojení u O2. Zkuste se podívat na položky VPI (má být 8) a VCI (má být 48). Hodně štěstí.

1woko (2.12.2006 19:13:24)

Nedaří se mi odepisovat sem do fóra, poslal jsem ti maila