Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > Proc se mi po nejakem case zmeni PAT na NONE???

Proc se mi po nejakem case zmeni PAT na NONE???

Kajik (26.3.2004 08:02:49)

CHtel sem se zeptat, ze vzdy po nejakem case se mi v nastaveni modemu Alcatel TouchSpeed 510 zmeni ve Static routing u PPPoA překlad z "PAT" na "NONE" a tim padem nejde internet. Pak to musim rucne nahodit! Nevite nekdo jak udelat aby mi to nevypadavalo? Dekuji za rady

Vrána (29.3.2004 09:59:22)

Jen takové pošetilé nápady: zaheslovat konfiguraci reklamovat - vadný kus?

Miroslav Šilhavý (29.3.2004 10:00:05)

Uložit nastavení?

Houmles (29.3.2004 11:00:53)

Po nějakém čase asi není hned po ukončení konfigurační stránky, takže to asi ukládá.

Miroslav Šilhavý (29.3.2004 11:12:01)

Nepamatuju si SpeedTouch, ale není možné že si to ten modem pamatuje jen do příštího resetu/výpadku napájení?

Adin (29.3.2004 12:53:12)

U me si to pamatuje stale, i po restartu. Me napada jestli ma Kajik dynamickou adresu pak mozna dochazi ke zmene spolu se zmenou adresy. Ale ta se snad zase tak casto nemeni, nebo jo?

Miroslav Šilhavý (29.3.2004 12:55:20)

Může se změnit kdykoliv; na to nelze spoléhat; ale snad NAT (PAT) má jakou source address vyplněno 0.0.0.0 nebo nic, a tím by se to mělo chytit na jakoukoliv.

Adin (29.3.2004 13:03:37)

To je pravda, ale kdyz se tam zada rucne verejna ip adresa nikoliv nuly, tak se to smaze i po restartu, mozna ze to je ta pricina. Jenze ono se to spise smaze nez nastavi na none. Skusil bych prehrat stavajici konfiguraci na defaultni, ta funguje ok.