Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > Padání modemu 362T při stahování torrentů

Padání modemu 362T při stahování torrentů

hooligan (22.4.2007 11:17:33)

Často mi padá modem D-Link DSL-362T, při stahování torrentů. Je to obvykle tak jednou denně, když nechám PC zapnuté přes noc tak se často stává, že prostě spadne a je nutné vytáhnout ho ze zásuvky a znovu ho připojit. Někdy ani to nepomůže a musí se to několikrát opakovat. OS mám Win XP.

hooligan (22.4.2007 11:32:07)

Jo a system log vypadá takhle: Jan 1 12:01:39> Connecting PPPoE socket: 00:00:00:00:00:00 0000 0x1000d3b8 Jan 1 12:01:39> Couldn't get channel number: Transport endpoint is not connected

hooligan. (22.4.2007 13:14:41)

Jo a system log píše tohle: Jan 1 12:01:39> Connecting PPPoE socket: 00:00:00:00:00:00 0000 0x1000d3b8 Jan 1 12:01:39> Couldn't get channel number: Transport endpoint is not connected

Anonym (22.4.2007 20:32:15)

Zkuste problem nahlasit svemu poskytovateli. Mozna se jedna o problem na vedeni. Pokud by vedeni bylo v poradku, doporucil bych modem prohnat reklamaci.

Anonym (22.4.2007 21:13:28)

ALe on píše že:"když nechám PC zapnuté přes noc tak se často stává, že prostě spadne a je nutné vytáhnout ho ze zásuvky". Tady neni co hásit, má proste problem na PC.

Anonym (22.4.2007 22:06:34)

Otázkou je, jestli tahá ze zásuvky PC, nebo modem. Myslim si, ze spis ten modem ;)

r!CCi°21 (22.4.2007 23:11:27)

Modem mam, dělá mi to taky... Problém bude v malý tabulce NATu, máš tam moc otevřenejch portů a ten modem to nestíhá -> zkolabuje ti net. (s tim NATem si nejsem jistej, zanlejší nechť mě opraví)

Anonym (23.4.2007 07:31:56)

362 žádnej NAT nedělá - je to modem, ne router.

Anonym (23.4.2007 23:41:54)

To je bohužel omyl. Tahle zrůda totiž dělá NAT 1:1. On totiž neběží v bridge ale takové podivné směsici half-bridge a NATu. Řešení je samozřejmě na něm nastavit čistý bridge a spojení vytáčet přímo z počítače.

hooligan (25.4.2007 20:31:21)

Děkuji za radu. Bohožel nejsem odborník, a proto bych prosil o návod jak přesně nastavit bridge.. btw tohle je výpis ze system logu modemu: Jan 1 12:01:54> Connecting PPPoE socket: 00:00:00:00:00:00 0000 0x1000d3b8 Jan 1 12:01:54> Couldn't get channel number: Transport endpoint is not connected Jan 1 12:01:54> Doing disconnect

hooligan (25.4.2007 21:39:41)

Takže spojení funguje, doufám že nespadne. Jenom nevím, jak to nastavit, aby se připojilo po spuštění...musím se pokaždé připojit ručně. Nevíte jak na to?

Anonym (27.4.2007 06:55:03)

jede ti to vytaceni z win? muzes se prosim ozvat na icq 268369363? diky!

hooligan (22.4.2007 23:12:16)

samo ze ten modem :) ale stava se to pouze pri stahovani torrentu, je jedno jakeho klienta mam, tak v cem je problem?

Anonym (23.4.2007 07:36:36)

Když nejde net, dostaneš se na modem ? pokud se na něj dostaneš, jsi zalogovaný(Status- Conection status - Connection1 - je tam IP?) Pokud se dostaneš a IP je, tak nejspíš přestal dělat Bridge - přes telnet je možno dát dopožídku, někdy natrvalo, někdy se zase vrátí chyba :-( ale ten příkaz si už nepamatuju.

Anarki (24.4.2007 08:23:20)

zapni na modemu Bridge a vytacej to z widlí :)