Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > Zyxel Prestige 660HW-T3 - problém s NAT "veřejná IP"

Zyxel Prestige 660HW-T3 - problém s NAT "veřejná IP"

George (25.5.2007 15:32:57)

Neveděl by tady někdo jak u tohodle routeru nastavit veřejnou IP? Dříve jsem měl Thomson 510 a tam stačilo nastavit v DHCP tuším položka Default SERVER IP compu v "LAN" a šlo to v pohodě. Mám problém hlavně s Company of Heroes přes Relic server. Ikdyž mám v NAT nastaveno IP svojeho compu a all ports tak to nejak nechce jít. Kámoš, který má Zyxel Prestige 660R-63C se ke mě nepřipojí Sad Ale zas kámoš s modemem v pohodě. Zkoušeli jsme to pres Hamachi a nakonec se nám to po laborování s nastavenim Hamachi povedlo. Po výměně routeru se, ale nepřipojím na téměř žádnou hru na CoH Relic serveru. Zajímavé je, že třeba UT04 s nastavením v NAT All Ports a IP mého compu maká v pohodě :-( Kdybych to přepnul do modu BRIDGE tak, ale asi bude problém připojit ostatní compy v LAN. Nevěděl by někdo jak na to?Zkoušel jsem podporu ZyXelu a v podstatě mě poradili to co jsem už zkoušel :-/

Anonym (25.5.2007 17:05:34)

Zkusil bych smazat to nastavení all ports a pronatovat to podle http://www.portforward.com/english/routers/port_forwarding/ZyXEL/Prestige660HW-T3/Company_of_Heroes.htm Někde v odkazu bude mezera, vkládá ji tam fórum, tak ji odmaž.

Vaan (14.6.2007 10:46:05)

Potřeboval jsem zpřstupnit NAT pro torrenty a po boji se to povedlo, zkus v nastaven firewallu sveho routeru povolit WAN to LAN, přemenit na forward, pak už když nastavis porty vsechno zacne normalne fungovat