Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > PPPoE a pripojovani k DSLAMu

PPPoE a pripojovani k DSLAMu

GARFiELD (28.5.2007 23:47:19)

Od te doby, co jedu na PPPoE protokolu, tak kdyz treba vypadne elektrina a modem se zrestartuje, tak se pripojuje na DSLAM cca 3 minuty, tj. az na nekolik pokusu :-(. A kdyz uz se pripoji, tak pak mi jeste treba 15min nefunguji nektere www stranky, jako by zlobilo DNS - je to normalni? Modem je Alcatel SpeedTouch 510i. Diky za kazdy postreh :-).

GARFiELD (28.5.2007 23:49:05)

Jeste dodam, ze s PPPoA mi to samozrejme nedelalo :-). Modem se restartnul a za par sekund jsem byl online a vsechno fungovalo jako driv...

Nargon (29.5.2007 01:22:45)

z ohlasu lidi vim, ze Alcatel ST 510i ma trochu problemy s PPPoE, na PPPoA jede vyborne, ale na PPPoE nekdy ma problemy. Asi jste zrovna jeden z tech nestastnych.

Anonym (29.5.2007 08:59:50)

ST 510 nemá problémy s PPPoE,uvedený problém je způsobený tím,že po násilném utržení linky (např. výpadek proudu),tak se nejde cca 5 minut zalogovat,protože tam zůstane viset původní přihlášení a po oněch cca 5 minutách vyčasuje na timeout.

Adam (29.5.2007 11:41:28)

Já se třeba vůbec na PPPoE na 510i nezasynchronizoval.Musel jsem si stáhnout conf. soubor PPPoE_dhcp_spoofing a pak jsem to rozchodil.Ovšem co chvíli mě firewall hlásí scanování portů.Zyxel se už chytil v pohodě,ale myslím si pro laiky dost náročný.A je strašně línej co se týče configurace.

Anonym (29.5.2007 12:56:50)

No,dhcp spoofing je určený na něco jiného,u ST510 stačí v web rozhraní spustit easy setup a tam vybrat routing PPPoE.

Adam (29.5.2007 15:38:32)

To bylo to první co jsem s neúspěchem prováděl.Bohužel modem se nechytal..

GARFiELD (29.5.2007 14:03:19)

Takze to je vina celkoveho protokolu a ne modemu? :-( Uvazoval jsem, ze bych si koupil uz nejaky novy ADSL2+ modem, ktery by to vyresil... Ale jestli to teda dobre chapu, tak bych si moc nepomohl :-).

Anonym (29.5.2007 23:00:14)

Ne. Některé ST510i se přes PPPoE přihlašují skutečně dlouho. Mému to trvá tak 3 - 5 minut. A není to timeoutem na RASu.