Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > Nejdou namapovat porty na Prestige 660-ru T3

Nejdou namapovat porty na Prestige 660-ru T3

Martin (29.9.2007 20:31:48)

Ahoj, mám výše zmíněný modem a ať dělám co dělám, nejdou mi ručně naforwardovat porty. Jde mi o Emule, případně o Strongdc++. Emule to umí i přes UPnP, s tím to chodí, ale přijde mi to nebezpečné vzhledem k povaze UPnP. Zkoušel jsem ho po namapování vypnout, ale pak v Emule selhávaly testy portů. Zkrátka, ručně se přihlásím do web konfigurátoru, odklepnu NAT, tam mám zaškrtlou položku SUA, u níž odklepnu Edit Details, tam nechám první pole volné a do dalších zadávám ty porty. Jako IP dávám tu, již mi přidělí server. Je sice dynamická, ale nemění se příliš často. Přes to všechno mi to nechodí, P2P klienti se chovají, jako kdybych nic nenastavil. Firewallem to také není, zkoušel jsem ho vypnout. Ať googlím jakkoliv, nemohu se dobrat výsledku. Dělám někde něco špatně? Díky.

Nargon (30.9.2007 10:19:35)

Mno pro jistotu uvedu priklad. Takze nastavite v clientu treba port 33021, a je to PC 192.168.1.33 Pak v zyxelu na radku dva(prvni volny) budou tyhle cisla: 33021 33021 192.168.1.33 Pokud to takto mate, tak nevim proc to nejde, pokud to mate jinak tak to je ta chyba.

Martin (30.9.2007 15:21:47)

Jo takhle... Já to zadával jinak; první řádek, u kterého je All Ports jsem nechal volný, do druhého jsem zadal číslo portu třeba pro TCP, do dalšího stejné, protože šlo jen o jeden port, pak IP a potom dále port UDP, vše zvlášť do editačních polí. Asi bych měl dodat, že na obrázky v návodech nevidím, proto jsem je nemohl brát jako ilustraci. Díky za příklad, zkusím to. Martin.

Martin (30.9.2007 15:59:31)

Ještě si odpovím a dodám, že mi tedy nejde na rozum, proč je v té konfiguraci políčko pro každou položku zvlášť - jak pro port, tak pro IP? V místě, kde se vyplňuje IP adresa jsou 4 nuly, tak jsem to pochopil, že každá hodnota se píše do zvláštního pole.

Nargon (30.9.2007 18:25:49)

Jasne, kazda hodnota do sveho pole. Asi jsem se take spatne vyjadril. Me slo spise o to, jestli mate spravne vyplnene porty a spravnou IP.

Martin (30.9.2007 19:11:18)

Vážně to nechápu; kdesi jsem dohledal, že ZyXel snad nerozlišuje mezi TCP a UDP portem a že stačí naforwardovat jen jeden. Zkusil jsem, leč bezvýsledně. Nevím, zda je to podstatné, ale IP mi teď nějakou dobu začíná čísly 88. Fakt nevím, nemůže tomu nakonec bránit nějaké nastavení v routeru? Přes UPnP se Emule namapuje, ale vzhledem k povaze služby se UPnP bojím používat, jsem v tomto dost paranoidní:-). Díky.

Martin (30.9.2007 22:04:17)

Ahoj, mám screenshot té obrazovky, ale nevím, jak ho sem vložit - přes schránku? Vím, vypadám teď jako totální lama, ale jako nevidomý s grafikou nemohu pracovat, tak díky za chytré nakopnutí.

Nargon (2.10.2007 11:28:16)

Sem to nevlozis :) uloz ten obrazek do souboru, a nahraj treba sem: http://www.imageshack.us/ a sem vloz az ten odkaz co to vygeneruje.

Martin (2.10.2007 18:42:14)

Tak jsem to tam nahrál, snad se to povedlo, ale nejsem příliš moudrý z těch vygenerovaných odkazů, měl by to být asi tenhle:

Martin (2.10.2007 18:48:23)

Hm, tak koukám, že se odkaz do mé předešlé odpovědi jaksi nevložil... Nenašel by se tu někdo obětavý, komu bych ten obrázek mohl poslat mailem? Bylo by to pro mě asi jednodušší. Pište když tak na jazzeman-at-seznam.cz Moc díky.

Martin (3.10.2007 23:59:18)

Tak jsem porty konečně namapoval! Nechodilo to proto, jelikož jsem jako IP zadával tu, kterou přidělí server a která se zjistí třeba na whatismyip.com. Jen se ještě zeptám, zda je správně hláška, když se mi po spuštění ipconfig /all ve výpisu objeví, že není povoleno směrování IP.. Ale vše mi šlape, tak je to asi v pořádku. Díky.