Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > prosba k O2, modem x router

prosba k O2, modem x router

Petr (4.2.2008 22:34:50)

Dobrý den, Můj provider je: O2 ethernet modem: WELL PTI-845 ADSL2/2+ ... dale modem WiFi router: TP-LINK TL-WR542G ... dale router Kabel je veden router -> PC. (lan mode) Pokuď na routeru nastavím PPPoE dle návodu na oficiálních stránkách nebo jen metodou pokus omyl, nemůžu se vůbec připojijt na internet. Když nastavím u routeru Dynamic IP, tak to po pár pokusech najde a připojí, ovšem, v okamžiku kdy se připojim na router pomocí dynamic ip, tak nemůžu vůbec fungovat s e-mailovými servery... www.seznam.cz; www.volny.cz snaha odeslat e-mail je marná. Stačí zapojit kabel z modemu -> PC (lan mode) tak vše funguje, vypadalo by to jako vyřešené, jenže rodiní příslušníci by rádi přez wifi odesílali e-maily a nejen e-maily, ale také jiné operace kdy se přez formuláře odesílají data na server. Doufám, že již někdo tento problém řešil a vyřešil a bude schopen mi pomoci nebo je někdo takový borec, že bude vědět. Děkuji za odpověď.

Anonym (5.2.2008 07:27:27)

Jsou v podstě dvě možnosti : 1) přepnout well do bridge módu a na tplinku nastavit PPPoE (samozřejmě za předpokladu, že ADSL nejede na PPPoA, že) 2) nechat well tak jak je a tplink přepnout do módu transparentního AP (tedy vyřadit na něm routovací funkce)

Petr (5.2.2008 12:54:11)

1) ADSL jede na PPPoE jinak bych se ani router nesnazil dat do modu PPPoE ;) Ovšem nevím jak nastavit ten bridge mod, jestli to mam hledat u routeru nebo v modemu a pokud ma tato funkce jeste nejaky jiny jmeno jestli by slo napsat... ale ted jsem ve skole, takze nemuzu hledat, ale co si pomatuju slovo bridge jsem nikde nevidel. 2) Transparentní AP pokud chapu dobre tak to mám, ale popravdě řečeno nevim co to přesně znamená?

Petr (6.2.2008 18:51:09)

modem a router už mám doma na stole, takže to neni potře řešit. potřebuju jen vědět co mám u toho seznamu funkcí co jsem napsal nastavit a jestli je vůbec hlavní nastavování u modemu(adsl) nebo routeru(wifi) vůbec těm funkcím nerozumim a potřebuju pořádně trknout. to MTU 1400 zkusim, jen nevim jestli na modemu nebo na routeru, ale zkusim oboje ;) pokuď bude někdo mít nějakej nápad tak to sem plz hoďte, raději budu zkoušet a restartovat router / modem, než nevědět co mám vůbec dělat ;) moc všem děkuju za tu snahu co jste zde prokázali a za tu v kterou doufám ;)

Petr (6.2.2008 21:54:25)

Takže MTU 1400 pomohlo a funguje to ;) je to síla, takovejch hodin jsem s tim ztrávil a pak stačilo na modemu a routeru napsat 1400 a hotovo moc diky

DX (6.2.2008 23:47:58)

jsem rad, ze pomohlo, to MTU by stacilo nastavit jen na routeru, pac na modemu popisujete, ze to jede OK :-)

Siemens (24.2.2008 08:19:55)

Dobrý den, Řeším stále stejný problém - mám ADSL model WELL, který jede ok (nastavení MTU 1492), ale za ním mám router Zyxel P-320W a pokud jedu přes Zyxel (Wifi nebo LAN) tak mi nejdou některé stránky. Bohužel v Zyxelu není možnost změnit MTU - v posledním firmware toto sice přibylo, ale v nastaveni Network-WAN - Encapsulation jen u PPP over Ethernet a PPTP ovsem kdyz dam PPP over Ethernet tak mi nejde internet vubec. Pouze s nastavenim Ethernet mi net beží, ale tam právě nemůžu nastavit to MMU. Poradíte prosím ja to roběhat?

Petr (18.6.2008 10:44:34)

Co se nastavení routru a modemu týče jsem úplný začátečník a velice by mě zajímalo jak nastavit MTU na routeru... mám namyslim jak se k tomu vůbec dostat. Předem děkuji za odpověď.

Šárka (5.2.2008 14:09:37)

Řeším to samé. Ale z odpovědi nejsem moudrá. Prosím, je možné to přepsat tak, aby to pochopila i blondýna - samouk? modem: ZyXEL Prestige 600s router ZyXEL P320w provider: O2 PS: Když seznam.cz přepnu na ssl verzi, připnu se, ale jinde to nejde přepnout.

Petr (5.2.2008 20:41:43)

Well: O2: (modem): Setup - Data - Type: PPPoE [tady se to dá nastavit na Bridge] Setup - IPTV - Type: Bridge [to je default] Setup - VOIP - Type: Bridge [to je default] tak tohle je výtah všech funkcí kde je napsáno Bridge... předpokládám že mám data nastavit na bridge. TP-Link: (router) Network - Lan - Ip adresa 192.168.1.1 Network - Lan - Subnet Mask 255.255.255.0 Network - Wan - PPPoE vyplním username a pass... dám save a když dám pokus connect na tak se nic nestane.... načítá a nenačte. Network - Mac clone tady je mac adresa routeru nebo modemu fakt nevim kterej a moje mac adresa plus tlačítko na copy moje do wan mac adresy... a na default Wireless - Wireless Settings nastaveno SSID region CZ channel 6 mode 54mbps(802.11g) Enable Wirelessrouter radio Enable SSID Broadcast Enable Wireless Security: mody: WEP tyhle dva dole maj encryption: TKIP nebo AES WPA / WPA2 WPA-PSK / WPA2-PSK tohle je všechno základní nastavení u routeru, vůbec nemám tušení co může ovlivnit funkci a jaká koliv moje snaha o kombinování končí nulou... věřím tomu, že pro Vás nebude problém napsat to co máme nastavit, aby vše fungovalo... moc vás prosím o pomoc, v oboru wifi modem jsem laik a asi ještě dlouho budu... předem děkuji za Vaši pomoc

defaq (6.2.2008 12:35:33)

než z routeru dělat transparentní AP, je lepší ušetřit náklady za router ;o)

DX (6.2.2008 13:53:47)

podle toho popisu bych na routeru hledal polozku MTU a nastavil ji na 1400 Toto pomaha kdyz jsou problemy s UL - odesilani mailu, formularu, zobrazeni nekterych stranek...