Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > DSL 362T + DI-524

DSL 362T + DI-524

Tomas (18.2.2008 09:48:30)

Zdravim, mám dotaz. Jsem připojen přes O2, internet vedu do modemu Dlink DSL362T zapojeného jako bridge, odtud do wan konektoru wifi routeru Dlink DI-524, kde je problém: pevně spojené pc přes kabel jede na 100%, ale pokud chci na noťasu na net přes wifi, napíše se mi po chvíli snažení hláška: omezené nebo žádné připojení. Router je nastaven na PPPOE. Příjem wifi pro noťas obstarává od Dlinku ten usb DWL-G122. Pokud noťas připojim k routeru taky kabelem, internet mi jede hned jako brus, takže mám určitě problém v tom wifi nastavení nebo v nastaveni toho usb wifi přijímače, poraďte mi prosím. díky moc.

Anonym (18.2.2008 21:24:08)

Pokud ti ethernet funguje bez problémů , hledej problém mezi AP a klientem . Kompletní síťové řešení od firmy Dlink bych nikomu nedoporučoval .Nyní se holt už jen zaměř na vzdálenost od AP , na rušení (změň kanál na kterém AP vysílá) a otestuj jiný USB prstík či nejlépe integrovaného klienta .... Musíš určit , zda je původcem problémů AP nebo klient a doufat , že nebudeš muset nic ze stávajícího HW měnit .

Tomas (19.2.2008 09:05:54)

no zkouším to tak, že ten router je vedle sebe toho usb přijímače, takže vzdáleností to zatím nebude (kanál jsem zkoušel měnit z 6 na 10 a taky nic), mohl bych zkusit jiné usb, to jsem nezkoušel (integrované wifi bohužel v noťasu není, jsem závislý jen na tom usb od dlinka), no a na noťasu mi to stále hlásí omezené nebo žádné připojení.

Anonym (20.2.2008 12:01:25)

Pokud tvoje PC vidí AP signál a jen se k němu nemůže připojit, tak může být problém taky v komunikaci mezi DHCP serverem v AP a DHCP klientem v tvém PC. Zkus nastavit IP v PC staticky.

Tomas (20.2.2008 15:43:13)

Tak problém zdá se být vyřešen, ačkoliv jsem v to nedoufal, ale zjevně to funguje. U ADSL modemu jsem vypnul DHCP a nechal ho v bridgi. U wifi routeru jsem naopak aktivoval DHCP a nechal připojení na PPPoE, vše jsem uložil, restartoval a hle, ono to funguje.