Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > D-Link DSL-G684T...připojení dvou PC-na jednom jede internet normálně na druhém skoro vubec :/

D-Link DSL-G684T...připojení dvou PC-na jednom jede internet normálně na druhém skoro vubec :/

Total (11.2.2009 15:45:08)

Dobrý den. Mam 8Mbit od CRa a teď poslední týden to začalo nějak zlobit. Mám na modemu D-Link DSL-G684T připojené dva počítače a najednom mi internet jede hrozně pomalu. CRa si myslím na tom vinu nemájí,protože na druhém PC mám skoro pořád rychlost stahováni dat kolem 895kbps. Opravdu si na rychlost stahováni dat nemužu stěžovat. Spíše si myslím,že na tom má vinu modem. Ale ja jsem se žadným nastavení v menu modemu nehrál. Samo od sebe to tak začalo dělat. Ani restart ani odpojení modemu od sítě nepomohlo. Funguje to asi takhle : když mám svuj počitač zapnutý,tak je rychlost stahovaní tak 80-90kbps. To samé je když je druhý počítač zapnutý a ten muj vypnutý...opět je rychlost stahování těch 80-90kbps. Když potom ale zapnu svuj počítač,tak na druhém je hned rychlost stahovaní kolem 900Kbps. Pokuď svuj pak vypnu,tak je na druhém už zas rychlost stahovaní jen těch 90kbps. Na mém pc je rychlost pořád těch 90kbps :( Druhý počítač na tu rychlost nemá vliv. Nenapadá někoho svás proč to tak najednou začalo blbnout???

Anonym (11.2.2009 19:03:04)

zřejmě máš modem starý 2 roky, po této době v něm odejde jedna součástka, zkus dát modem na 0,5 hod do ledničky, pak ho zapoj a jestli ti to bude 5 minut fungovat normálně, tak je to modemem, na dotek rukou ze spodu se hodně přehřívá ?dělá to i 584

Total (12.2.2009 18:30:25)

Takže modem jsem dal vychladit za okno tak na 20min. Pak jsem ho zapojil a tak 10 minut trvalo než se rožla kontrolka,že je připojený druhý počítač. Po několika restartech modemu a několika vytažení modemu ze sítě se rožla i druhá kontrolka že je připojen muj comp. Pak jsem se musel dostat do Menu modemu to trvalo dalších 10min...prostě se tam nedalo dostat :/ Až jsem byl v menu tak trvalo dalších tak 5 min než jsem vyplnil zakladní nastavení. (když modem fungoval normálně netrvalo to ani minuto skoro) No a pak zavěrečný restat....no a potom klasika-funguje to uplně tak samo jak jsem popsal v prvním příspěvku. Připadámi že pokuď je modem studený nefunguje vubec. No a po necelé hodině provozu je ze spodu podle mně zahřátý až moc.

Total (12.2.2009 18:34:14)

Ještě chci dodat,že na internet jsem se vlastně dostal až už byl modem zahřátý :/ Za studena modem ani nerozpozná,že jsou kněmu připojeny počítače (kontrolky jsou zhasnuté)

ja (17.2.2009 10:50:56)

u nas na slovensku sa museli menit od februara firmware niektorych roterov, kvoli novej technologii DSL. skuste pozriet www.telecom.sk

Total (17.2.2009 22:30:33)

Ja jsem dal vymenit ten kondenzator 100f. Co jsem to tady tak cetl,tak by to mnel byt ten hned vedle te plechove krabicky do ktere vede kabel s wifi anteny. Tak doufam,ze je to ten spravny.

ja (18.2.2009 10:42:56)

100 farad, to musel byt kondik jak auto :-)

HonzaH (11.2.2009 20:15:51)

Vem modem ke kamarádovi a to samé zkus bez tvé domácí sítě. 1 - Některý ze síťových prvků může být vadný 2 - Vyloučíš tím jakékoliv změny, které byly provedeny (aniž by jsi si toho všiml Pak sem dej tvé poznatky.

Total (11.2.2009 22:16:24)

Ok děkuji za rady. Seženu teda nějakého kámoše který je ochotný mi modem vyzkoušet a pak dám vědět. Modem nevím jak je starý. Jde to nějak zjistit? Kupoval jsem ho starší přes Aukro,ale komplet balení i s krabicí tak tam mrknu jestli nenajdz nějaké datum. No a o tom přehřiváni...modem se skutečně zahříva docela hodně. Už jsem tak 3 týdny zpátky dal pod něho takovou podložku aby to lépe větralo. Teď jsem na něho zespod šahal a je teplý fakt hodně no :/ Zítra ho vyskouším schladit a pak tady taky napíšu jak pak jel.

Anonym (12.2.2009 08:30:33)

dám ti pak vědět co v něm vyměnit , stojí to 2kč

Anonym (12.2.2009 19:30:12)

mám doma taky tento modem a asi před týdnem mi to začalo dělat něco podobného, internet na jednom PC mi na něm jede krásně a na druhém vůbec nedojde ani k připojení k síti, když odpojím své PC, druhé PC jede tak, že idnes se nenačte ani za 10 minut a 35 MB drivery ke zvukovce to chce stahovat 9,5 hodiny. Zkusil jsem na druhém PC vyměnit síťovou kartu (koupil jsem novou) a problém je stejný, takže v síťovém adaptéru by problém být neměl. Modem už jede taky alespoň 2 roky a zespodu hřeje dost, ale pořád mi to připadá divné, že by to takto odešlo jen "napůl". Vyřešil jste vy svůj problém? Díky předem za info.

Total (12.2.2009 21:18:45)

Vážně?? No tak to potom nebude v modemu. Protože jestli máme stejný modem a začalo nám to dělat přibližně stejně a závada čtu že je skoro taky stejná..akorát že mně se ten druhý počítač aspoň minimalní rychlostí připojí narozdíl od vás. Sice do počítaču moc nedělám,ale napadámě že jak kdyby se nějak třeba změnil prichozí signál od internetu a tenhle modem si stím neumí poradit a dělá takové problémy :( Nebo něco podobného asi. Uvidíme jestli ti kteří tomu rozumí více něco napadne :)

Roman_HK (12.2.2009 21:21:05)

Kondíky jsou kaput => čeká tě výměna kondíků v routeru (pokud to nezvládneš, tak nový router).

Total (13.2.2009 10:30:57)

Nemyslím si že se v modemu něco pokazilo. Dneska tady na foru už je další téma kde někdo má ten samý problém. Taky mu přes D-Link G 684T začal jít internet hrozně pomalu. To už jsem tady 3. Přece se nám všem skoro ve stejný den nepokazily modemy a závada se projevuje tím,že internet jde hrozně pomalu. Možná by chtělo něco nastavit v menu modemu co předtím nebylo třeba. Třeba se nějak spojení změnilo a v menu modemu je třeba zapnout nebo vypnout nějakou funkci aby to zase chodilo dobře.

Anonym (13.2.2009 14:16:50)

dobře, a jak ti to chodí přes wifinu ?

Total (13.2.2009 15:06:59)

To nevím. Nemám doma wifi. Pouze dva počítače propojené kabelem.

Total (14.2.2009 19:01:24)

Prosím vás mohli by jste mi teda někdo tady napsat co přesně je třeba v tom modemu vyměnit za součástku? Ať vím co mám sehnat....děkuji. Nový modem se mi zrovna moc kupovat nechce :/

Total (15.2.2009 18:28:37)

A ten kondík tam je jenom jeden nebo více? Ať nevyměním omylem něco jiného.

Anonym (12.2.2009 21:47:10)

pokud jede 684 přes wifi spolehlivě, ale přes lan špatně je to špatný C.

grizly (18.2.2009 17:25:57)

Pánové četl jsem váš problém a nebudete tomu věřit hlásim se taky do klubu před týdnem mit o začlo dělat taky a nevim čim to je.