Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > problém s https getnet

problém s https getnet

Michal (25.2.2012 09:38:39)

Zdravím, mám z ničehonic problém s getnet GA-524WB. Internet mi normálně jede, jen mi to hodí chybu 7, když se chci dostal na všechny https stránky. ISP je vše v pořádku. Problém je v modemu. Ani reboot ani reinstal firmware z officiálních stránek getnetu nepomohl (nevím jestli vůbec tam mají nový) při diagnostice mi to píše: LAN Connection Check Test Ethernet LAN Connection PASS ADSL Connection Check Test ADSL Synchronization PASS Test ATM OAM F5 Segment Loopback FAIL Test ATM OAM F5 End-to-end Loopback FAIL Test ATM OAM F4 Segment Loopback FAIL Test ATM OAM F4 End-to-end Loopback FAIL Internet Connection Check Test PPP Server Connection PASS Test Authentication with ISP PASS Test the assigned IP Address PASS Ping Default Gateway FAIL Ping Primary Domain Name Server PASS mám o2 přes dsl.wia.cz poradí někdo? díky

Pepa (26.2.2012 12:15:19)

Mam stejny modem a od ctvrtka 23. 2. take stejny problem. Jen mam ADSL primo od O2. Podle technicke podpory O2 je potreba zmenit velikost paketu MTU, ale to se nespis u tohoto modemu neda. Take privitam radu.

Mirek (26.2.2012 15:57:30)

Čau, tak se taky hlásim mám stejnej problém od cca 23.2.2012. Už jsem projel snad všechny diskuze, ale všude jen radí přehrát firmware na 1.11 což už mám od začátku... Na O2 mi řekli že u nich problém není a že to bude modemem.Zkoušel jsem factory reset, znovu přehrávat tim samým firmwarem a kde nic tu nic. Jestliže v tom, ale nejsem sám tak to bude nějaká změna u O2! Jinak MTU měnit jde.

Mirek (26.2.2012 18:09:24)

Tak oprava- MTU jsem si zřejmě spletl s nečím jiným, takže to nejšpíš nastavit fakt nejde. Nechápu jak můžou měnit parametry připojení, aniž by se ujistili že to nebude dělat problémy .. :((

Michal (26.2.2012 19:16:27)

od o2 adsl jsem měl vždycky nějaký problém. A´t už přímo o2 jako ISP nebo někdo jiný komu linku přeprodali. Btw, mě se to stalo cca 22.2. ale to není rozhodují. Rozhodující je, že to podělali zase na o2. A že by záměrně? Prodávají své předražené adsl2 modemy a když mají poradit někomu kdo má jiný než od nich, tak "no to nevím, to určitě není modem od nás". Jestli o2 platí takovéhle techniky, tak ať vymění celé personální oddělení a všechny jejich manažery. btw, ví tedy někdo, jak tu chybu odstranit?

Pepa (28.2.2012 17:47:43)

Ja jsem to zatim vyresil koupi jineho modemu. Getnet Ga-524WB se pokusim reklamovat. Tezko rici, jestli za chybu muze O2 nebo Getnet.

Nech (13.3.2012 17:53:55)

Hmm, tak to je super. Mám úplně stejný problém. Odešel mi D-link a zašel jsem koupit první modem, který byl v nejbližším krámu. Bohužel jsem sáhnul po Getnetu. Firmware jsem aktualizoval na verzi 1.11 ale pořád se nedostanu na stránky https. Nemá někdo nějaké finální řešení tohoto problému (kromě koupě nového routeru), O2 hraje mrtvého brouka. Díky!

rr (29.3.2012 08:46:07)

Mam uplne rovnaky problem. Provider T-com. Tiez sa mi to nedari riesit. Volal som aj do predajne kde som router kupil, vraj sa stakym problemom este nestretli, mam im ho priniest na testovanie.

rr (7.5.2012 12:38:56)

Tak som router reklamoval. Dnes mi volali z predajne ze je neopravitelny, mam si prijst vybrat iny typ.

OSPF (13.5.2012 15:46:30)

TO2 ma seznam oficialne podporovanych modemu.....hadej proc?

Nech (13.3.2012 18:43:00)

Hmm, tak to je super. Mám úplně stejný problém. Odešel mi D-link a zašel jsem koupit první modem, který byl v nejbližším krámu. Bohužel jsem sáhnul po Getnetu. Firmware jsem aktualizoval na verzi 1.11 ale pořád se nedostanu na stránky https. Nemá někdo nějaké finální řešení tohoto problému (kromě koupě nového routeru), O2 hraje mrtvého brouka. Díky!

OSPF (13.5.2012 15:45:39)

Kup si novej modem, je v riti. A nenadavej na telkac, kterej zcela vyjimecne za nic nemuze. Btw nebyla u tebe bourka?