Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > Sagem F@st 840 - problemy.

Sagem F@st 840 - problemy.

Hobt (16.9.2004 14:40:45)

Objednal jsem ADSL linku zdarma na 14 dní. Při instalaci na Win2000 jsem narazil na první problem, behem instalace mi antivir (awast) hlasi, ze je instalovan zavirovnany autoclk.exe (vir Win32.Troj - gen (VC)). Setkal jste se nekdo s necim podobnym. Druha vec je, ze po pripojeni na internet to treba i nejakou dobu funguje, ale pak na modemu prestanou svitit diody a je konec internetovani. Zatim se mi nepodarilo by pripojeny dele nez 5 minut. Nevi nekdo co s tim? Z diagnostiky ADSLMON jsem toho moc nezjistil a tak nevim, kam se podivat, co se deje. Predem diky za pripadne odpovedi.

MBC (16.9.2004 16:46:11)

Stejny pripad s instalaci, naprosto. Vyresil jsem to zablokovanim avastu a pak naslednou kontrolou systemu. Faktem je, ze mi to opravdu naslo nejaky 2 viry, a to HDD kontroluju kompletne snad obden. Jestli byly i na instalacnim CD, to si ale netroufam rict. I kdyz jestli to tobe hlasilo taky... Funkcnost nemuzu posoudit, cekam na oziveny linky :-)

Nargon (16.9.2004 18:32:59)

Pokud tam je nejakej Trojskej kun tak to klidne muze byt nejakej programek pri instalaci co vam nastavi nastavi pripojeni, Antivir to pak muze chybne detekovat jako trojskej kun Dialer, napriklad. Co se tyce toho modemu, typnul bych ze to USB neutahne, nemate nejake dalsi zarizeni v USB? pokud ano skuste je vsechny vypojit, pokud to nepomuze tak bych mozna typoval ze mate slabej zdroj, pro dnesni PC bych doporucil 300W, 250 jen v nouzi.

Zdenek (16.9.2004 19:02:46)

Ahoj, s tim virem naprosto ten samy problem ale ve Win XP.Tipuji to co psal Nargon.Jinak modem bezel ve zkusebnim 14-dennim provozu bez problemu.

Honza (16.9.2004 19:12:55)

Co se týče možných problémů s modemem, něco je na stránce výrobce http://www.sagem.com/web-modems/download/support-fast-en.htm#800, konkrétně postup pro řešení pomocí DSLMON utility.Snad ti to pomůže...

Mira (17.9.2004 08:39:15)

1. s tim jsem se nesetkal, pro jistotu jsem jeste projel antivirem CD a nic. 2. taky bych to videl na slaby zdroj....nebo spatne napeti v USB.... 3. nez se pripojis na net, tak na W2k a WXP zakaz port 445, jinak Sasser utoci okamzite a zacne se ti vypinat PC ...

Hobt (17.9.2004 09:57:08)

Zdravim a diky za odpovedi. Pridavam par poznamek. 1. Problem se Sasserem (automaticky restart do 60 sekund) jsem vyresil zazaplatovanim systemu pres Windows update. Alespon si to myslim, protoze ted uz mi to nedela. Pred updatem jsem nebyl schopen by pripojeny ani tech 5 minut. Tento vir funguje opravdu efektne ;-(((. Na forum Awastu mi ale trvdili, ze jde o virus Blaster ne Sasser ;-). Mozna jsou podobne. 2. Co se tyka toho zdroje, tak mam 300 W a na danem USB hubu jsem nemel pripojene zadne jine zarizeni, takze na problem s napajenim to nevypada. Ale udelam jeste nejake experimenty. Jiny USB hub, vyhozeni co nejvice periferii atd. 3. Sagem stranky jsem uz prohlizel, Alt-D v DSLMon funguje, ale prilis mi to nepomohlo, protoze mne se pocitac nerestartuje, pouze mi prestane fungovat modem. Jeste se na to podivam. 4. Zkousel jsem take univerzalni ovladac ze stranek Sagem, ale ten po mne chce zadani typu PPPoA VCMUX (x/y), PPPoE LLC (x/y) nebo RFC1483 Bridge LLC (x/y). Zkousel jsem jich nekolik, ale ani jeden mi nefungoval. Pri pripojeni mi to porad hlasilo, ze neni oznamovaci ton. Nevite nekdo ktery z tech protokolu pouziva Telecom? A to je tak zatim vse.

Honza (17.9.2004 12:33:01)

Takže jsem se slavnostně dostal k instalaci modemu do XP Pro - při instalaci taktéž avízo od avastu: Trojan v AUTOCLK.EXE.No nic, odtípnul jsem ok, doinstaloval drivery a po restartu spustil internet. Připojení bleskové,rychlost 260 Kb,ping těch 37 ms average.Co víc si přát... Při stahování mi to pár sekund před koncem ztuhlo - LEDky sítí,DSLmon ukazuje upload 64, download se třepe mezi 0 a 7 Kb!Dal jsem reset a tím to zhaslo úplně - nedělo se vůbec nic, jen žhnuly LEDky.Tak jsem resetnul celej počítač, připojil se a teď už to netrvalo ani pár minut a opět výtuh... Navíc se mi po zapnutí počítače pravidelně objevuje žádost o připojení na net buď na "00.spazbox.net" nebo cosi jako "no.ip12345" (už si nepamatuju přesně) - nějaká aplikace, zanesená do compu při instalaci driverů prostě žádá připojení, po spojení se loaduje "www.casinojeume.com", což určitě není nic spojenýho se Sagemem nebo ČTc, které bych ještě akceptoval.Po zamítnutí připojení mi CPU jede na 100%, nedá se nic dělat.Takže to vypadá na total reinstall XP. Ty novější drivery jsem chtěl nainstalovat taky a taky neznám tu volbu PPPoE, ale zkus se mrknout v DSLmonu, na některé záložce jsem ten protokol viděl - chce to opsat si nastavení z DSLmonu a pak je nakonfigurovat i v těch novějších driverech.Na CD u modemu jsou drivery starší a je tam navíc soubor "tcheque něco", který to podle mne upravuje na telecomáckou ADSL automaticky. Uvažuju, že dnes zajdu a koupím ZYXEL 650R - 33, což je externí modemrouter a USB Sagem vrátím v Telepointu.S externím by mělo být po problémech - na sto procent jsem s dial-upem podobný problémy neměl, systém pravidelně záplatuju,aktualizuju Avast i Spyblaster s Ad-aware, v IE mám vypnutý ActiveX a používám ConMeter - to svinstvo, co mi prasí systém a dožaduje se připojení na net, se muselo natáhnout buď s drivery k modemu nebo během prvního připojení (zatím jsem měl jen firewall z XP, k instalaci Keria jsem chtěl dojít dnes nebo o víkendu - není čas). Zdroj mám 250W a v USB zapojený jen modem, žádá si 400mA,možnost napájení je až 500 mA, takže v tom problém nebude.Když na něco příjdu, dám vědět.

Mira (21.9.2004 08:46:38)

Ja tento problem nemam. Instaluju drivery jak z CD tak z netu a sice se nainstaluje autoclk.exe, ale ani avg ani ad-aware jej jako spyware/trojan nedetekuji. Ani uvedene klice v registrech nemam a zadne pripojeni to po mne nechce....tak nevim .....nepozoruji zadny nechteny upload/download

Honza (18.9.2004 16:57:07)

Tak přes W98SE to běhá bez problémů (až na občasný pád W98, ale to je spíš problém jejich stability),rychlost stále okolo 250 Kb, stahování 32 - 16 kB/sec, tak nevím.Asi ty XP mají nějaké potíže s drivery k modemu nebo co.Ani reinstalace XP a instalace modemu problém nevyřešila - po chvíli opět snížení rychlosti až zátuh. Co se těch záhadných aplikací, dožadujících se připojení na net, týče - objevily se po instalaci ovladačů modemu i v 98, takže to za náhodu nepovažuji... Poslední - pokud by sis chtěl vyzkoušet ty poslední drivery, nastavení na ADSL u nás v ČR je: ADSL standard G.DMT (může být i multistandard - v DSLmonu je), encapsulace: PPPoA Vcmux 8-48 (VPI 8, VCI 48). Já jdu do externího.....

Luky (18.9.2004 19:18:18)

Taky sem měl problém se "zhasínáním" modemu a nakonec se mi podařilo zjistit, že to dělal USB kabel připojenej do modemu. Asi je tam nějakej špatnej kontakt, tak sem ho trošku povysunul a už je to v pohodě.... Jinak mám s naprosto stejnou zkušenost s tím trojanem, ale záplatoval sem a už nemám problém.

Honza (19.9.2004 15:22:44)

Mně to usínalo jen v XP a nevím, jestli ne kvůli tomu vytížení CPU na 100%.V 98SE no problem.

Honza (19.9.2004 15:20:23)

Prolezl jsem listerem v TC ty soubory z instalace driveru pro Sagem (na disku, na CD jsou zapakovaný v cabu) a zjistil, že automaticky se spouštějí 2 služby - DSLmon a ARSETUP, a v tom druhým jsem narazil na už známý řetězec "www.spazbox.net" - zapisuje do registru HKLM/Software/Microsoft/Windows/Run/msmessanger-arsetup.exe. Odinstaloval jsem drivery, smáznul i ten soubor (není ve složce Sagem, ale jen na C: (aspoň ve W98).Teď jsem nainstaloval drivery přímo od Sagemu z webu (volbou PPPoA Vcmux 8-48, druhý řádek v instalmenu),restartoval PC a jede to v poho a bez otravnýho trojana či co to bylo, teď už se žádný arsetup nenainstaloval.Jen se ti nevytvoří spojení automaticky, ale přes okno Připojení se jménem a heslem dostaneš na net, aspoň v 98.(Do XP už nic neinstaluju,v týdnu instaluju externí modem.)

Hobt (20.9.2004 11:31:30)

Tak mohu potvrdit, ze problemy mohou byt zpusobeny necim na USB. Rozchodil jsem to pote, co jsem pouzil misto portu vyvedenych na predni cast me PC skrine, ty co jsou zezadu primo na motherboardu. Od te doby mi to nespadlo ani jednou a tak jsem brouzdal o sto sest (pri stahovani asi 27 kB/sec). Ovladac jsem pouzil originalni z dodaneho CD, protoze ty univerzaly od Sagemu jsem nerozchodil i kdyz jsem pouzil Setup.Ini z CD. To byl jen takovy pokus. Diky vsem za rady, snad se to bude jeste nekomu hodit ;-)

Honza (20.9.2004 12:33:21)

Mohl by ses mrknout,jestli se ti někam nainstaloval ten soubor ARSETUP.EXE (třeba přes "Najít" v start menu Windows? Zajímalo by mě, jestli to tam fakt cpe Sagem.

Hobt (20.9.2004 22:22:59)

Tak jsem prohledal celý disk a žádný ARSETUP.EXE tam nikde není. Tedy vypadá to, že ho tam Sagem necpe. Co vím, tak po instalaci modemu mi přibylo spouštění DSLMON.EXE a Autoclk.exe. V tom druhém to pak hlásí toho trojana. Momentálně jedu v pohodě přes ADSL. Dlouho mi to ale nevydrží, protože ty ceny jsou šílené a tak nabehnu to Telepointu a modem se vsemi papiry vratim ;-((((

Honza (21.9.2004 05:20:53)

No, tak to vypadá, že pod NT systémy to instaluje ten AUTOCLK.EXE (mimochodem taky zapisuje do registrů do klíče "Run") a pod 98 zase ten ARSETUP.EXE. Já jsem přece nevydržel, nastavil v XP bod obnovení a risknul znovu ty drivery, ale z webu Sagemu - zase hláška o trojanu v AUTOCLK.EXE, ale šlape to bez problému.AUTOCLK.EXE jsem smazal a nezdá se, že by to něčemu chybělo, všechno funguje bez problému.Modem ale taky vracím a kupuju vlastní externí.

Pinďa (7.11.2004 13:26:50)

Jednoduce reseni problemu s Win32:Trojan-gen. {VC} pri novem pripojeni ASDL: Nainstalujte pro XPcka SP2 a bude to v pohode, akorat avast to bude porad hlasit, ale vir uz nebude nic delat, protoze se aktivuje pripojenim na internet, pak neprojde pres firewall!! Zůstává jediny problem a to je nekolikrat spusteny SVCHOST.EXE, ktery brzdi vas PC. To uz nevim jak zmenit.

Jirka (22.9.2004 08:33:16)

Taky bojuju s ADSL přes SAGEM (ČTc - I.Expres na zkoušku). Instalace modemu pod Win2000 proběhla úspěšně po prvním přihlášení spojení to jelo jak z praku - podle DSL metru kolem 190 kbps. Ale vydrželo to asi hodinu a konec. Od té doby se kdykoli bez problémů přihlásím ale potom mi rychlost "Recieve" směru padne buď na 0 (nejčastěji) nebo se občas zašmrdlá kolem 1-3 kbps. "Transmit" směr je pořád 60 - 64 kbps, ale nestáhnu nic. Zkoušel jsem přeinstalovat ovladač (i nový z www.sagem), vyřazovat a zapojovat splitter, antiviry, a nic. Prostě po korektním přihlášení se mi světle zelená šipka vpravo dole změní na dvoubarevnou (světle zelená / tmavě zelená), v DSLMON vidím pravidelně narůstající počet odeslaných paketů ale příjem zamrzne nebo se občas změní o pár paketů. Prostě Internet na vztek - ne na zkoušku. Netuší někdo, kde je problém? - Vyměnit modem? Nechat si proměřit linku? Už se s tím peru týden.

Hobt (22.9.2004 09:01:40)

Protože jste to neuvedl ve výčtu, zkoušel jste změnit USB port. Já tuším, že mi to blblo na USB 2.0. Na USB 1.1 mi to jede v pohodě. Jestli je to tou verzí anebo jen čistě fyzickým portem na motherboardu netuším. To jen tak připomínám, kdybyste jste tuto možnost přehlédl.

Jirka (22.9.2004 10:02:15)

USB port je 1.1 a je na motherboardu.

Honza (22.9.2004 13:31:51)

Já mám jen USB 1.1 porty a dělalo mi to totéž - jaký máš OS? Pokud WXP, tak mně pomohla instalace záplat proti Sasserovi (oprava chyby v LSASS), předtím ten samý problém, jako ty: full upload, down null. Taky můžeš zkusit W98, tam mi to jelo i bez lat.

Honza (22.9.2004 13:37:38)

Ještě jsem zapomněl: mrkni se v správci úloh (XP Ctrl-Alt-Del) na výkon CPU, mně to při tom zátuhu vylítlo vždycky na 100% vytížení.

Jirka (23.9.2004 10:35:22)

Problém vyřešen. Měl jsem stroj zahnojenej spywarem, takže po přihlášení neměl nějakej IE vůbec šanci. Zajímavé bylo, že ani opakované použití Spybotu S&D a Ad-Aware (v posledních verzích z netu) nepomohlo. Žádná havěť nebyla detekovaná, přesto se to chovalo stejně. Pomohla až reinstalace Cčka (díky uložené bezpečné záloze GHOSTem za 25 minut), doinstalování S.Paků a záplat, a jede to jak z praku. Poradili mi technici od Telekominíků (tímto jim děkuji - mile překvapili rychlostí, ochotností a profesionalitou) - na základě monitoringu přenášených dat. Jo, ten spyware se tam neustále přesypával z druhého stroje synků připojených přes LAN. Byl jsem blbej a ignoroval tento druh svinstva, teď si už dám pozor. Budiž to poučením pro ostatní. Dík i všem ve fóru za pomoc.

Honza (23.9.2004 12:59:48)

Jestli se nepletu, tak Spybot S&D i AdAware jsou ve free verzích jen pasívní nástroje (spustíš je ručně a zkontrolují PC k momentálnímu okamžiku), pro trvalou ochranu bys potřeboval rezidentní program (běžící na pozadí a trvale monitorující provoz jako antiviry čo firewally).Jedním z freeware programů je třeba Spyware Blaster (www.javacoolsoftware.com)

Pro Gamer (19.8.2005 09:42:54)

Jo taky jsem mel tyto problemy. Jsou to viry!!!!!Nic jinyho!! ja preinstaloval system dal tam vsechny zaplaty stahnul si Ad-Aware, Spy Bot atd antivirove program. Musis mit tyto ostatni programy jako AVG, Norton, atd spywary nenajdoui!!!No a az budes mit vsechno instalovane nainstaluj modem.NESMIS SE PROPOJIT DRIVE NEZ BUDES MIT ANTIVIRY FIREWALLY jinak ti to tam naleze znovu!!!!!!!!!!!! Zatim cau a ststne porizeni

Pavel (23.9.2004 20:19:50)

Zdravím. Tak jsem si pořídil tento modem a dneska mi zaktivovali ADSL. Jenže modem mi pořád hlásí že nemůže najít oznamovací ton. Nevíte někdo co stím? A zkoušel jsem to i v w98 a tam mi vyskočí ta samá hláška. :( Jinak mi avast taky nalezl toho trojana v jednom souboru.

tomas (24.9.2004 07:03:09)

tak to me dela taky. mam stejny modem. sviti vam dole v hlavním panelu červená šipka (nesynchronizovano) ? me ano. 1. jeste me podivne telefonni cislo v telefonnim pripojeni na internet, je to cislo "adsl" - to je spravne nebo sem nekde neco prehledl ? 2. nerozumim jedne veci - kdyby bylo vse nainstalovano o.k., potrebuji k vytvoreni spojeni (surfovani) vytocit telefonni cislo ? 3. pokud mam od telekomu zrizenou adsl linku a ponecham na ni pouze analogovy telefon, bude fungovat ? nebo je funkcni pouze se splitrem ? dekuji

Mira (24.9.2004 09:03:16)

ad cervena sipka: dokud nebude uplne zrizene adsl tak bude ervena, pak automaticky po zrizeni adsl telecomem sezelena ;-) ad 1.) ano je to spravne, zadne cislo se nevytaci, je to proste adsl ..jiny princip nez dial-up ad 2.) ad ad 1.) ad 3.) bude fungovat i bez splitteru, ten slouzi na oddeleni telefonni hovoru od adsl komunikace ....adsl bezi v jinem pasmu nez bezne hovory s telefonu ... jnak doporucuji navstivit www.bfu.cz ;-))

Nargon (24.9.2004 09:20:02)

U adsl modemu do USB ten automat vytvori pripojeni, kde se telefoni cislo "vytaci" myslim ze to je nejake cislo 100000 nebo tak nejak, ale nejake cislo tam myslim je. Je to ale spise informace pro ten modem kdyz se pripojuje.

Pavel (24.9.2004 09:39:05)

Ještě se zeptám na dva blbý dotazi. :) 1. Musíš zadan na modemu IP adresu nebo ne?! 2. Kolik vám přišlo mailu než vám spustili ADSL linku?! www.bfu.cz nefunguje.

Nargon (24.9.2004 09:59:57)

Pokud je to USB modem tak ten IP adresu potrebuje jedinou a to je vase verejna IP a tu si urcite sam zjisti z DHCP serveru. No ja jsem si adsl zrizoval asi pred rokem, ale bylo to tehdy asi 6 e-mailu.

Lu2 (12.10.2004 14:24:46)

Zdar! Stejnej problém - červená šipka, jaks to vyřešil? Už sem zkoušel úlně všechno - bez splitteru (máto vůbec šanci jít?), bez telefónu, přeinstalace, jinej USB port. Na IOLu mi řekli že kompletně spuštěný to je. A teď koukám, že ty tady řešíš to samý... Styl Sagemu, myslim to "vytáčení" telefonního "čísla" znějícího: "adsl", to je teda taky kocourkov; ve spojení s hláškou "Chyba 680, není oznamovací tón" je to teda peklo. Nemůže to bejt tim, že sousedka řve do sluchátka moc nahlas??? Nebo mám dlouhý vedení? A to to nejde jednou bez problémůůůů? Safra porte!

modrásek (21.6.2005 17:34:57)

680 (červená šipka) je že není synchro. To je buď je chyba u Telecomu a něco nedodělali. Nebo máš zapojený nějaký paralelky mimo splitter. Nebo je splitter či kabel k modemu v háji. A nakonec může být modem vadný. Zkus modem zapojit napřímo do zásuvky kabelem který je Ok a pak zkus otravovat Telecom ať to prověří u sebe. :-)))

Jirka (24.9.2004 09:09:26)

Začnu od konce: ad 3. Na ADSL linku (přímo) můžeš zapojit jen analog. telefon i jen modem. Obojí bude fungovat. Splitter tam je od toho, aby obojí fungovalo zároveň. ad 2. Modem žádné číslo nevytáčí - přihlášení je obdobné jako při přihlášení na LANce (IP adresa modemu - IP adresa DSLAMu v ústředně = spojení na síťové vrstvě, jméno a heslo pro přístup do vyšších vrstev). ad červená šipka - připoj analog. telefon přímo do telefonní zásuvky. Je-li tam tón, zkus vložit splitter. A nebo jinak - je-li tam tón, připoj modem přímo do zásuvky bez splitteru.

Pavel (24.9.2004 12:50:20)

Tak mi to konečně zapojili a vpohodě mi to běží. Akorát se divím že mi prozměnu neběží telefon.

Nargon (24.9.2004 13:36:34)

A mas spravne zapojenej Spliter?

Anonym (24.9.2004 15:15:26)

Už mi to fachá. Akorát v Xpečka mám stejný problém jako tady před tím popisovali. Ale v 98 mi to chodí v pohodě.

Lukáš (24.9.2004 14:43:41)

Prohoď dráty ve splitteru (vyzkoušej všechny kombinace) a rozchodíš to.

Tomáš Landovský (14.10.2004 12:33:56)

Tak jsem si u Avastu overoval jestli se opravdu jedna o vir, nebo jestli je to jen nejaka ledabyla hlaska. Dostal jsem tuto odpoved: Dobry den, ano, opravdu jde o vir. Best regards, S pozdravem, Ondrej Bechyne Alwil Software Techsupport bechyne@asw.cz Sunday, October 31, 2004, 9:34:57 PM, you wrote: TL> Dobry den, systémové info: Avast Home, 4.1 Windows XP SP2 virova baze 0442-1 Pri pokusu o instalaci usb adsl modemu z originalniho CD dodanem se samoinstalacnim balickem Ceskeho TELECOMU vyhodi Avast hlasku, ze soubor autoclk.exe je infikovany virem Win32 Trojan-gen (VC). Tu samou zkusennost maji i jini uzivatele, viz. forum serveru dsl.cz http://dsl.cz/index.php?akce=2&vlakno=31767&ukaz=34505#34505 Na hot-line Ceskeho Telecomu jim to je uplne jedno, tak vas prosim o vyjadreni, zda to vir je, ci ne. Dekuji Tomas Landovsky

Hobt (14.10.2004 15:45:39)

To je paráda s tím virem. Hoši od Sagemů asi něco nezvládli o Telecomu ani nemluvě. Možná by nebylo špatné to zveřejnit na nějakém více viditelném místě. Otázkou je kde ;-)

titan (14.10.2004 19:07:30)

Ovsem fakt je takovy ze tento program jako vir detekuje pouze Avast. Ja mam Norton Antivirus a tento soubor jako vir nedetekuje. Proto bych se nejspis shodnul s tim co rikal Nargon uplne dole.

Tomáš Landovský (14.10.2004 22:54:20)

Bud se znemozni Avast, nebo Telecom. Spotrebiteli prospeje jakakoli varianta.

Kukis (17.6.2005 21:09:36)

Co takhle viry.cz a tam si stáhnout jednoučelový antivir na Sasser ;o))) funguje to já jsem se ho tak zbavil už asi na pěti kompech myslím že je to nějáký MCafee Stinger má to asi mega a je to asi na dalších 30 trojanů. zkus to ale firewall doporučuji též nainstalova společně s nějákým antispyware.

Kukis (17.6.2005 21:11:50)

a na providerovy ať je to ČTt nebo jiný s tím nic udělat nemohou protože PC je tvé a na to ti šahat ani nesmí...

Anonym (23.6.2005 20:36:22)

Avast, to je kapitola sama pro sebe...

Anonym (20.6.2005 17:04:39)

o vir nejde, a k délce připojení je potřeba mít nainstalovaný Firewall a to kvalitní - jinak se stane to ce se stává právě Vám

hurv (23.6.2005 16:50:45)

tak jsem s tímhle modemem měl taky problémy....a to po instalaci windows servis pack 2. pak mi technik z tlc. poradil ho odinstalovat a bylo po problému. jenom jsem si musel nainstalovat zvlášt firewall. timto chlapcům z tlc. děkuju

Anonym (23.6.2005 20:35:01)

Tož mi to jede aj s tím SP2... nema problema... ;)

Anonym (8.12.2005 09:52:30)

napište na seznamu spy sweeper a to vám najde ke stažení zdarma triál verzi asi na 14.dní

Norbert (18.11.2009 07:54:20)

Ahoj , měl jsem taky problémy s autoclk.exe. Stáhnul jsem si na www.stahuj.cz program Trojan Hunter 4.2 instaloval do Pc udělal update programu na dom. stránkách na poslední verzi, ale nic tento program nenašel. Pak jsem programem Advenced uninstaller PRO odinstaloval Sagem , včetně všech registrů a součástí a autoklik zmizel.Při následné instalaci zapracoval Trojan Hunter a při instalaci našel autoclk.exe jako vir.Dal jsem ho odstranit a a je po problému. PC je čistý a po spuštění internetu nemusím celý počítač projíždět spybotem , abych se připojil na některé stránky , jako bylo např. Windows Update. Ani antivir Exterminate mi po tomto postupu v PC nic nenašel. Nikdy bych nevěřil že si to natáhnu z originálního instalačního CD. Trápil jsem se s tím skoro dva roky. Ahoj snad to někomu pomůže.