Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > FTP server a modem PeedTouch 510i

FTP server a modem PeedTouch 510i

Risi (8.3.2005 15:17:45)

Prolezl jsem celou konferenci, ale proste mi to nepomohlo. V NAPT jsem nastavil Default server na 10.0.0.1. Porty 21 a 20 jsem premeroval z pevne IP na 10.0.0.1 (tcp i udp) Abych mel jistotu, nastavil jsem vse rucne misto DHCP -> Adresa IP 10.0.0.1 brana a DNS na 10.0.0.138. Dokonce jsem pomoci telnetu vypnul firewall modemu. A porad nic. Zkousel jsem vice FTP serveru (software). Ale FTP server proste nefunguje. - nemuzete mi nekdo napsat, jak to funguje, kdo ma tento modem? - a jak si to mam overit ze sveho PC, abych nemusel volat kamaradovi, zda to funguje? - byl bych vdecny nekomu, kdo by mi poslal sve nastaveni tohoto modemu treba i na mail !!! Diky

Honza (8.3.2005 16:09:16)

Jestli to nebude tim, ze FTP traffic _NEJEDE_ na portech 21 a 20.... Ze sveho pc (za modemem) to overit nejde.

Anonym (8.3.2005 16:52:26)

Takze bych to mel presmerovat na uplne jine porty? Zkusim to, ale nevysvetluje to, proc mi nejde ani Apache na 80.

neo (8.3.2005 18:11:58)

pro aktivní FTP máš ty porty nastavený správne a jakmile nastavíš hodnou do defaut server, tak se to stejne komplet komunikace smeruje na tu IP v default serveru a žádnej NAT ani FW na to nemá vliv,

JOE (12.3.2005 17:08:44)

Pokud je nastaven default server na lokální IP adresu, tak skutečně veškerý trafic z venku je přes NAT směrován tam, ale nastavení Firewallu samozřejmě funguje nezávisle na NAT, takže tím lze komunikaci omezit či zakázat.

Tomáš (8.3.2005 20:01:30)

No buď je problém v NATu - nastav BIMAP pravidlo,nebo je problém v tom že skoušiš najet sám na sebe - to by nemnělo fungovat, musiš si to nechat od někoho skusit,jinak to můžeš skoušet přez local ip tveho pc...

Anonym (8.3.2005 21:20:22)

Presmerovani na jine porty nepomohlo. Testuje mi to kamos uplne odjinud. Divne je, ze to nevyhodi zadnou chybovou hlasku!? Proste pokus o navazani a pak dlouho nic (zadna odezva). Zkousel jsem to s USB modemem a vsechno fachalo v pohode. BIMAP pravidlo je co? Jak si mam overit, jest-li to neblokuje firewall a ze je opravdu vypnuty? "config save" v telnetu jsem udelal, ale je doopravdy vypnuty?

Anonym (8.3.2005 21:55:40)

FUNGUJE !!! Pro ty, kteri s tim budou zapasit jako ja, tak: - vyresetoval jsem modem - nahral jsem BASIC protokol misto ADVANCED - povolil opet Firewall A vse funguje!