Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > Připojení SpeedTouch 510i k PPPoE serveru

Připojení SpeedTouch 510i k PPPoE serveru

TomM (11.6.2005 14:30:06)

Jak dlouho vám trvá, mě třeba při výpadku napětí připojení k PPPoE serveru trvá asi 2 min. 00:02:21 PPP link up (PPPoE_1) 00:02:21 PPP PAP Authenticate Ack received 00:02:21 PPP PAP Authenticate Request sent 00:01:04 LOGIN User adsl logged in on HTTP (from 10.0.0.1) 00:00:19 xDSL linestate up (downstream: 512 kbit/s, upstream: 128 kbit/s) 00:00:12 DHCP server up 00:00:12 DHCP Auto DHCP: no server detected on LAN, SpeedTouch server started 00:00:00 KERNEL Warm restart Ještě jeden dotaz (mám ten modem chvilku) v easy setup, kde se nastavuje ten modem, to po mě chce po mě kromě user name a password Access Concentrator Service name, sice to bez toho funguje, ale zajímá mě jestli to nemá nějakou spojitost s dobou přihlášení k PPPoE serveru.

TomM - dodatek (11.6.2005 14:31:43)

sry špatně sem to napsal - user name a password, Access Concentrator a Service name

Mik (11.6.2005 20:37:35)

Taky od té doby co mě přepli na PPPoE se vždy dlouho připojuju... asi ty dvě minuty takže to nejspíše bude normální. Když jsem měl PPPoA tak to teda bylo okamžitě ale moc tomuhle nerozumím takže nemůžu soudit.

Anonym (13.6.2005 07:36:57)

No ja bých zkusil přehodit PAP na CHAP;)

TomM (13.6.2005 10:51:24)

mno a jak se to dělá, nikde sem to nenašel, ani telekomunisti neříkali at se to změní. plz poradtě někdo

TomM (13.6.2005 10:52:40)

jo a ještě se chci zeptat jakej je v tom rozdíl. thx

TomM (13.6.2005 23:39:47)

kua poradí mi někdo??? plz

Anonym (14.6.2005 08:09:55)

PAP - přenos hesla nezabezpečeným způsobem CHAP - přenos autentizačních údajů zabezpečeným způsobem velmi jednoduše řečeno.

Anonym (14.6.2005 10:43:55)

jo, dík za odpověď, ale jak to v tom speedtouchu nastavím? thx

TomM (14.6.2005 10:44:56)

sry, to sem byl já (zapoměl sem se podepsat)

PeterPan (14.6.2005 10:48:57)

Ten cas je normalni hold pppoe. ,) Stejnej problem ma i draytek jak 2500We tak 2600We. Proste do 2-5minut se pripoji. Oproti pppoa a jeho do 1minuty spise 30sec.

Anonym (14.6.2005 11:33:49)

PPPoE za to nemůže. Zkoušel jsem si Speedtouche zapojit do DSLAMu v našem hotelu a PPPoE navázalo spojení do 8 sekund. Já si myslim že problém bude asi v přenosu ověřování. ČTc ma někde něco zhnilýho v radiusu.

TomM (14.6.2005 12:45:34)

dík za odpovědi, ale nevíte někdo jak to v tom speedtouchu nastavit? thx

TomM (14.6.2005 21:29:37)

tak dík za rady, nakonec sem na to přišel sám, kde tu volbu najdu, ale jaksi se to neuloží, i když dám v telnetu saveall. Kua poradte mi někdo, vidím tady odpovídat v jiných threadech lidi, kteří o tomhle něco ví, tak poraďte plz

Anonym (14.6.2005 23:06:28)

A vo co ti vůbec jde? Modem máš připojenej stále nebo ho vypínáš?

TomM (15.6.2005 08:55:06)

ne, proč bych ho vypínal, ale když vypadne linka nebo napájení, tak to strašně dlouho trvá. A mimochodem je to na 90% modemem, protože když dám disconnect a potom connect, tak se přihlásí okamžitě, pokud se nějak resetne linka, trvá mu to asi 3min

TomM (19.6.2005 22:15:27)

to nepomůže, v manuálu se píše, že defaultně je tam "auto" a to nejdřív zkusí chap a když se to nepovede tak to ¨dělá PAP. Ale mezi dobou připojování "auto" PAP a CHAP není rozdíl. Jinak už sem se kvůli tomu naučil dělat s telnetem :))

Anonym (11.6.2005 22:15:09)

mám cell-pipe a ADSL na PPPoE - po zapnutí se to připojí tak do 15 vteřin

TomM (12.6.2005 00:05:13)

no ono je taky divný, že když sem dělal easy setup, täk se připojil taky tak do patnácti vteřin, ale jinak v dalších přihlašováních už to byli dvě minuty, né-li více.

Petr (13.6.2005 11:24:52)

Mám Siemens USB a ten se připojí nsad za 2-3 sekundy. Je mam problem ze pokud vypadne net, nevezme jméno a helso tak dvě minuty, pak už jo.

TomM (19.6.2005 22:10:53)

no to by souhlasilo, pokud dám v modemu disconnect a za chvilku connect, tak je to taky hned, pokud něco vypdane (linka, napájení) tak to trvá tak 2 min

martin (19.6.2005 22:29:55)

Me se to chova stejne. Ale pokud dam disconnect, rucne PREPISU heslo a pak dam connect, tak to obvykle tak na druhy pokus pripojim. Ve fieldu je vzdy 8 kolecek, ikdyz mam jinou delku hesla. Takze si modem to heslo asi nepamatuje. Samozrejme mam zaskrtnute zapamovani hesla a zkousel jsem i Save all.

martin (9.7.2005 08:49:43)

To napsal trochu blbost. Takze pro upresneni: rucni disconnect + connect zabere i po jakemkoliv vypadku. Pokud neprovedu rucne connect, trva i neomezene dlouho. Takze je to asi chyba firmware.

TomM (9.7.2005 13:44:44)

tak mě se to conectne tak do 2-3 minut samo, ale řekl bych, že problém je u telekomunistů. Jinak ten modem je krásně stabilní, ale když prostě vypadne lajna, tak to naštve, že to připojení trvá 2-3 min. zdá se mi, že ta doba po kterou to trvá je naprosto pokaždé stejná, takže bych se přikláněl k tomu, že po výpadku je v DSLamu nastvený bějaký timeleft po který se nejde připojit.

Anonym (9.7.2005 14:04:36)

Ten timeout je 2 minuty a jde s jednou mac adresou mít jenom jedno připojení,tak proto to trvá 2 minuty než je možné se připojit po výpadku znovu,pokud se modem korektně odhlásí,tak se lze připojit okamžitě.

TomM (9.7.2005 14:28:39)

hm, tak to je zajímavý, ale jak to víš, ty v telecomu pracuješ? A týká se to všech modemů? týká se to jen PPPoE nebo i PPPoA?

Anonym (9.7.2005 14:53:25)

Je to jednoduché,vyzkoušeno praxí,zkus si to systémem pokus omyl a zjistíš to samé.

Anonym (9.7.2005 19:06:17)

Diky za objasneni. Po experimentovani jsem dosel ke stejnemu zaveru, ale nenapadlo me ze to delaji schvalne. Zjistil jsem ze ty 2-3 minuty se nejde pripojit nijak, ani rucne. Po 2-3 minutach se teprve zacne pripojovat a trva to do peti sekund. Z Vaseho vysvetleni vyplyva ze modem je v poradku a rozhodne to nijak nezdrzuje.

TomM (10.7.2005 01:12:16)

jj máš pravdu, sem si oddechl, schválně jim v pondělí zavolám na tu jejich helpline a sem zvědavej, jak to nějaká paní, která ani neví co je ADSL odůvodní :) Jinak ten speedtouch se nezdá, ale je rockstable :)

Anonym (10.7.2005 09:54:46)

Určitě to není chyba,ale ochrana proti přetížení serverů.Představ si,že se někomu rozbije modem nebo linka a bude se logovat a odpojovat každých pět sekund.Pokud by tohle udělalo někých pár tisíc lidí,tak se ten přihlašovací server bude pěkně přetíženej.Zkus se korektně odhlásit (dej disconnect) a pak se znovu přihlaš a budeš na netu za pár sekund.

Anonym (10.7.2005 10:49:41)

To je jak reseni od windouzaka. Asi ty jeden ... nevis ze je mozny nastavit limit x prihlaseni za minutu a pokud to prekroci tak se dve minuty nespoji? Tohle pamatuju bylo kdyz zacinalo adsl. Hodnekrat jim to tam vypadavalo takze ja porad rebootoval modem jak amina a nic. Proste v logu bylo neco jako ze ceka na overeni a nic.... Pak jsem zavolal na helpline a asi dve minuty po tom co jsem hovoril s tou babou tak to naskocilo.

Anonym (11.7.2005 12:59:50)

Jak si dopadl na help lince?

TomM (13.7.2005 17:36:09)

tak teď mi v telecomu potvrdili, že nějaký timeleft je nesmysl, a řekli ať ten modem jdu reklamovat.

Fi (13.7.2005 12:17:49)

Mam Well PTI-840 nemůžu si stezovat, vyzdy se mi hned pripoji.

Anonym (15.7.2005 08:26:51)

Pry je novy firmware, viz fora vys. tak to negdo zkuste jestli se to zlepsilo.

TomM (17.7.2005 14:10:50)

mám ten nový fw a je to prakticky stejný, řek bych, že horší