Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > Speedtouch 510 (1port ethernet) - nemuzu rozchodit PPPoA

Speedtouch 510 (1port ethernet) - nemuzu rozchodit PPPoA

dickobrazz (5.9.2005 00:30:31)

Zdravim, mam tu jednu technickou. Jak pisu v topicu, mam Speedtouch 510 - ethernet verzi s jednim portem, verze firmwaru 4.0.0.9.0. K netu se pripojuju pres PPTP (VPN). Ted sem pritelkyni instaloval ADSL a ona ma nejakej Zyxel Prestige modem na kterym na natazeny PPPoA a modem se ji pripojuje automaticky - ona jen zapne komp a brousi. Chtel sem tohle zprovoznit i u sebe doma.. ale ted uz sou to 4 hodiny co se stim trapim, ale bezvysledne.. vezmu to poporadi.. prvni co jsem zkousel bylo nainstalovani pppoa.ini z CD ktere bylo prilozeno k modemu (je to cesky CD od telecomu s instalaci, manualem atd), naloadoval sem to, zadal user/pass, ale tim to zkoncilo.. vysledek - web nejede.. stahl sem teda "cerstvejsi" verzi konfiguracnich souboru z webu IOLu (muj ISP je IOL) a stim sem se pohl, zdalo se mi, dal nez predtim, ale opet mi web nejede. Kdyz sem pouzival VPN pripojeni tak LEDka DSL/WAN svitila oranzove, kdyz sem natahl PPPoA tak svitila zelene, v manualu se pise "spojeni end-to-end navazano"... dalsi vec - NEJDE mi upgradnout modem.. stahl sem asi 4 verze firmwaru (z http://www.speedtouch.net.nz/510seriesFirmware.htm), ale pocas upgradovani to vyhodi hlasku "The device is not reponding during discovery!", zkousel sem nastavit IP me sitovky na 10.0.0.1 (+subnet masku +gateway) ale nic se nezmenilo. Zadnej firmware mi nejde uploadnout... jeste me napadlo jestli neni treba nakonfigurovat DNS servery (neco sem videl u sve pritelkyne (mela to napsany na papiru s pristupovymi udaji)) - ale nevim kde tohle zjistim, pac ten email s nastavenim co sem dostal od telecomu sem smazal uz tak 2 roky z5 :). taky by me jeste zajimalo jakou IP musi mit modem pokud na nem jede PPPoA (staci default 10.0.0.138? nebo 192.168.....?) help pls :) zase frcim na PPTP akorat sem o 4 hodiny starsi.. ;/

Nargon (5.9.2005 01:41:05)

Pripojeni pres PPTP neni tak spatne, pokud mate jeden pocitac. Ma to i jiste vyhody, ovsem i nevyhody. Ale co vam tak poradim, v nastaveni pripojeni ulozte jmeno a heslo, a zaskrtnete neoverovat prihlasovaci informace. Pak po kliknuti se to zacne ihned pripojovat bez ptani se na jmeno a heslo. A z tohoto pripojeni vytvorit zastupce a dat si ho do startu po spusteni. Pak se vam po startu systemu automaticky prihlasi na internet.

dickobrazz (5.9.2005 10:21:15)

"zaskrtnete neoverovat prihlasovaci informace" - tohle sem tam fakt nenasel.. .) mam to pripojeni hozeny do "Po spusteni" ale stejne se mi jen obevi to okynko kde musim kliknout na "pripojit" aby se to connectlo.. stejne bych byl radsi za PPPoA ;/

Nargon (5.9.2005 11:01:47)

Kdyz se clovek nekoukne, tak to trochu poplete :) Alespon u me je to v zalozce Moznosti, a to zaskrtavatko se jmenuje "Pred vytocenim se dotazat na prihlasovaci informace" Ovsem nemusi to sedet, mam win2000, ale u XPcek je to taky, jen si nejsem jisty ze na stejnem miste.

dickobrazz (5.9.2005 13:03:21)

myslim ze to mam.. mam anglicky XP.. tam se to jmenuje "Promt for name and password, certificate, etc." - druhy zaskrtavatko zhora.. .) diki