Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > pomoc s DSL-G664T

pomoc s DSL-G664T

buk (5.1.2006 15:38:45)

Dobrý den, můžete mi prosím poradit instalaci výše uvedeného modemu? lanka data stahuje i odesílá, ale www se nenačtou, stránka nelze zobrazit. Nevíte kde děláme chybu??? Díky

pavlson (6.1.2006 07:23:47)

pingni si na nějaký web server ,pokud to funguje musíš v prohlížeči nastavit připojení přes lan síť a nastavit TCP IP

Pavel (6.1.2006 15:01:19)

Máš správně nastavené DNS servery?

pet007 (10.1.2006 02:16:33)

Je ten modem připojený?

Lukáš (11.1.2006 12:11:06)

Je třeba nastavit IP adresu routeru v nastaveni sitove karty, spolecne s maskou site... pokud nevite jak na to, zapnete dhcp a melo by to fungovat...

CHLUP (27.1.2006 08:59:30)

zdravím, mám stejný problém - už jsi to nějak vyřešil???Předem díky za odpověď. Libor

Mac (27.1.2006 14:59:38)

Dnes řeším přesně to samé. Až na to přijdu tak dám vědět, nebo už to víte?

Quido (31.1.2006 12:00:56)

Já mám obrácený problém, internet. připojení funguje, ale LAN ne. Nejsem odborník ale třeba i tato info pomůže. Aby internet fungoval, tak jsem musel pro DSL-G664T v SETUP-DSL Setup nastavit MMODE. A v nastevení sítě v počítači mám TCP/IP nastaveno že získává adresu IP ze serveru DHCP automaticky, adresu DNS serveru také získá automaticky. Takto mi funguje připojení k internetu pro tři počítače (1xWIFI, 2x kabel RJ45) Pokud zadám nějakou IP adresu (zruším automatiku abych zprovoznil LAN), tak mi LAN nefunguje a ani internet nejde.

Calva (8.2.2006 23:28:51)

Mě to dělalo to samé, ale přestalo to v okamžiku, když jsem v nastavení vypnul FireWall. Nevím, nerozumím tomu. Možná je to tím, že v PC mám client security od Symantecu....

Lukáš (1.3.2006 13:33:53)

Zkus v modemu v nastavení adsl změnit PPPoE na PPPoA (nebo opačně)

Romča (31.3.2006 10:35:06)

Zdravím. Potřeboval nych s tíhle taky pomoct. Kontrolky svítí jak mají, ale píše mi to stránku nelze zobrazit. zkoušel jsem měnit PPPoE na PPPoA, MMODE, ..., ale prostě mi ten internet nechce jet. Musím vytvořit nějaké širokopásmové připojení k i-netu ve Win XP, nebo tam mám nechat jen to připojení k místní síti, a k netu se připojí D-link sám? A teď si vzpomínám, že v (tuším) Status Log je napsáno že adsl je disconected. dík za každou radu. Roman

Bob (31.3.2006 11:31:35)

Používáte-li připojení od ČTc, tak nastavte: typ protokolu: PPPoE VPI: 8 VCI:48 Username: vaše telefonní číslo Passwd: to, co vám ČTc poslal v e-mailu Pro začátek vypněte firewall. NAT pochopitelně nechte zapnutý