Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Obecná diskuse > WinXP SP2 a ADSL

WinXP SP2 a ADSL

Jirka (11.11.2004 00:14:11)

Mam problem, cely vodpoledne se snazim rozchodit nove zrizene ADSL od Contactelu. Na prvni pokus nefungovalo nic, tak jsem zkousel pingy na IP adresy webovych serveru, ktere prosly v pohode, ovsem ping na nazev (napr. www.google.com) skoncil s chybou, ze nemohl prelozit. Divny, ze na jinem pocitaci s WinXP SP1 se stejnym nastavenim sitoveho pripojeni jede vsechno jako po masle.

BDs (11.11.2004 07:52:26)

Tak, jak jsi to napsal, je skoro NEMOZNY ti poradit. Predevsim proto, ze nevime, co mas za modem. Urcite bych vypnul ten Windowsi firewall (mista v siti->pravym-vlastnosti->pripojeni k mistni siti->pravym-vlastnosti->zalozka upresnit) spolecne i s jejich centrem zabezpeceni (start->spustit->msconfig->sluzby) a resil to jinym SW firewallem. Ten v SP2 by mel fungovat o dost lip, nez ten starej, ale porad je to Microsoft. Tvuj problem vypada na to, ze modem pri automaticky konfiguraci nepreklada DNS pozadavky (nepresmerovava je na prislusnej DNS server). Zkus na svym ISP vyzebrat adresy jeho DNS serveru, ktery pak rucne vpises do vlastnosti TCP/IP tvyho sitovyho pripojeni.

Anonym (11.11.2004 08:09:53)

Modem Siemens SANTIS 150 Contactel Start 512/128 Ozkousel jsem nekolik pocitacu, takze mam otestovane 2 se WinXP a SP1 jedou bez problemu, 2 s WinXP a SP2 neprekladaji

MIZ (11.11.2004 09:39:32)

Vcera jsem nainstaloval SP2 a stejny problem, aniz bych jakkoliv zasahoval do nastaveni Inetu [pres GPRS]. Win-firewall samozrejme vypnuty, mam ZoneAlarm. Vubec to nechtelo prekladat, jakoby neslo DNS. Ale zkousel jsem ruzne pingy, traceroute a nakonec se to nejak probralo a zacalo to chodit, nejak samo od sebe.

Anonym (12.11.2004 07:34:09)

Způsobovalo ho poslední verze Keria. Pomohla pouze jeho odinstalace a nahrazení starší verzí 4.0.10. Nechápu nic... Ale mám jiný problém, ten SANTIS 150 mám zapojený do switche a krmím z něj více počítačů. Do chází ale k výpadkům. Jednomu net jede a druhýmu neprochází ani ping na modem, pak to zase třeba jede všem a za chvíli zas výpadek.

Muf (12.11.2004 11:27:48)

U některých modemu se stáva že když zapojíš za něj více poču,tak padá spojení.nenhle modem sem neviděl a tedy nevím jaké má funkce zkus.nahrát nový firmware a zkontroluj dhcp server jestli máš v modemu zapnutý měl by tam být nastaven rozsah ip které se budou přidělovat např 192.168.1.100 až 192.168.1.110 a zkontroluj také nastavení počítače na dhcp client.pokud to ani ted nepujde,tak začni hrubou silou nastav v modemu jen wan,ppp,lan DHCP(tyto plozožky tam určitě v nějaké podobě jsou tj.nastavení adsl připojení a vypni veškeré nadstavbové funkce modemu firewall atd.přeinstaluj čístý systém na všech compech a projed wizard na přiojení počitače k internetu(osobně vyzardy nesnáším ale v xp jsou docela stabilní a premavaj. nastav déhácepé na všech počítačích.mělo by to ject.