Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > SpeedTouch 510

SpeedTouch 510

matlock (1.3.2004 14:57:00)

Nemáte někdo zkušenosti s ADSL modemem a routrem SpeedTouch 510? Připojil jsem k němu switch a domníval se, že když připojím další počítače, pipojím se z nich na internet. Všechno sice vypadá OK - DHCP z ST pidělil novým PC adresy, GW.... síť je nakonfigurována v pořádku, pingnu dokonce na servery venku, ale obsah html stránek se mi zobrazuje pouze na původním počítači, který byl k modemu připojen sám. Můžete mi někdo poradit, kde dělám chybu? (nebo co jsem neudělal?)

JOE (3.3.2004 16:14:32)

Mám taky k ST připojen switch a několik PC a není s tím problém. Jde ping na jméno (třeba ping www.seznam.cz), nebo jen na IP adresy? Lze se připojit na web rozhraní ST (10.0.0.138)? Viděl bych dvě možné příčiny, buď není přidělen server DNS, nebo jsou špatně nastaveny prohlížeče na nově připojených PC (projít kartu připojení na browseru). A nebo je to inteligentní programovatelnej switch za desítky tisíc, ale blbě nastavenej :-)).

matlock (4.3.2004 08:21:49)

No to je právě záhada. DNS nastavil správně DHCP, takže ping na jméno normálně jde a to jak v rámci lokální sítě, tak i ven (atlas.cz). Připojení v IE je nastaveno podle mě OK - není tam nic (možná "automaticky detekovat připojení"). A switch stál 700,- a není nijak konfigurovatelný :o)))

Anonym (4.3.2004 17:15:02)

A nemas nahodou nastaveno na tech PC v Exploreru ze pouzivaji nejakou proxy? (ktera ted nefunguje) Funguje ti z tech pocitacu treba telnet na www.atlas.cz 80 (to 80 je cislo portu) a pak cokoliv napsat a enter. Vypadne na tebe neco?

Anonym (5.3.2004 07:02:41)

Diky za rady, budu to zkouset zase v nedeli, takze pak dam vedet. Jenom informativne - telnet jsem nezkousel (vyzkouim v nedeli), proxy nastavenou nemam a na web modemu se dostanu :o))

JOE (4.3.2004 19:51:28)

Automaticky detekovat připojení vypni, to je naprostá zbytečnost a zdržovadlo. Nenapsal jsi jestli se dostaneš na web rozhraní ST modemu. Vypadá to nějaký problém v browseru.

Peyrak (4.3.2004 22:58:06)

Odpověď je jednoduchá, na tom instalačním CD, co je k tomu modemu je špatný konfigurační ini soubor a pak to stránky nezobrazuje. Ten soubor ti pošlu mailem. V tom webowým rozhraní ho tam jednoduše nahraješ a uložíš změny a restartu modemu vše poběží jak má.

matlock (5.3.2004 07:03:33)

Diky, urcite se na to podivam a vyzkousim to. V nedeli na to jdu a v pondeli dam vedet.