Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > D-link G664T a Bluetone

D-link G664T a Bluetone

ARY (11.9.2006 10:59:39)

Ahoj potřeboval bych poradit.Koupil jsem si D-link G664T od O2 a službu Bluetone ADSL.Je v něm firmware V1.00B02T02.CZ.20050817.Nastavil jsem dle návodu k modemu a dle údajů od Bluetone.Login+heslo a protokoly PPPoE VPI 8 VCI 48,jen mi nejde při uvedené kombinaci nastavit MUX TYPE LLC,to jde při PPPoA.Nechal jsem zapnutý Firewall,ale NAT jsem vypnul.Výsledně myslím,že je to dobře,protože modem má v log souboru uvedeno : Jan 1 12:00:06> Valid Configuration Tree Jan 1 12:00:11> Firewall NAT service started Jan 1 12:00:12> Bridge Created: br0 Jan 1 12:00:12> Bridge Interface Added: eth0 Jan 1 12:00:13> pppd 2.4.1 started by root, uid 0 Jan 1 12:00:15> DSL Carrier is training Jan 1 12:00:24> Bridge Interface Added: tiwlan0 Jan 1 12:00:25> DSL Carrier is down Jan 1 12:00:35> DSL Carrier is training Jan 1 12:00:53> Connecting PPPoE socket: ''MAC adresa modemu'' nas0 0x1000d3b8 Jan 1 12:00:53> Connect: ppp0 {--} nas0 Jan 1 12:00:55> DSL Carrier is up Jan 1 12:00:59> PPPoE Connect with IP Address ''IP adresa od BLuetone'' Jan 1 12:01:00> PPPoE Connection Successfully Established Jan 1 12:01:00> PPPoE Connect with Gateway IP Address: 84.244.xx.xx Jan 1 12:01:00> WAN IP address ''IP adresa od Bluetone'' Jan 1 12:01:00> WAN gateway 84.244.xx.xx Jan 1 12:01:00> primary DNS address 212.158.128.2 Jan 1 12:01:00> secondary DNS address 212.158.128.3 --------------------------------------------------------------------------- ve Windows XP mám nastaveno dle návodu získat IP adresu ze serveru HDCP automaticky a získat adresu serveru DNS automaticky.Ale na internet se prostě nedostanu.Neobjeví se žádná chybová hláška,jen,že vypršel časový limit.Nejde ani ping.

Anonym (11.9.2006 11:50:40)

Podle tohoto logu se modem připojil.

ARY (11.9.2006 12:38:31)

Jo,mě to taky připadalo,že se připojil.Jen je připojenej sám,protože mám připojený 3 počítače a s žádným se nedostanu na net.Ještě že mám mobil.

František (11.9.2006 14:10:48)

Pokud jste vypnul NAT (překlad adres), jak uvádíte, tak vám připojení na 3 PC nemůže fungovat. Modem je evidentně připojen (WAN IP, WAN gateway, primary/secondary DNS), ale zřejmě není funkční směrování (routing) na PC v LAN (k tomu právě slouží NAT).

ARY (11.9.2006 21:32:23)

Tak jsem to ještě jednou vyresetoval a nechal zapnutý NAT a běží to... Díky Františku.