Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > Edimax AR-7024WgB WiFi ADSL Modem Router

Edimax AR-7024WgB WiFi ADSL Modem Router

ozz (20.9.2006 16:11:17)

Hi, koupil jsem si Edimax adsl modem + router, podle návodu připojil (mám internet express od telecomu/o2), šel na 10.0.0.2, zadal jméno, heslo, zadal přihlašovací údaje, VPI - 8, VCI - 48, Encapsulation na PPPoE LLC, uložil, restartoval a.. a nic :( Diagnostic test mi vyhodí tohle: Checking LAN Connection Testing Ethernet LAN connection PASS HELP Checking ADSL Connection Testing ADSL Synchronization PASS HELP Checking Circuit 0 for Network Connection Test ATM OAM Segment Loop Back PASS HELP Test ATM OAM End-to-End Loop Back PASS HELP Test Ethernet connect to ATM PASS HELP Test PPPoPvc 0 PPPOE connection FAIL HELP Test PPPoPvc 0 PPP layer connection SKIPPED HELP Test PPPoPvc 0 IP connect to PPP SKIPPED HELP Testing Internet Connection Ping primary DNS SKIPPED HELP Query DNS for www.conexant.com SKIPPED HELP Ping www.conexant.com SKIPPED HELP Podle ADSL status to nastavilo ANNEX_B což by mělo být správně. Přihlašovací údaje do internetu jsou 100% správné.

ozz (20.9.2006 16:15:06)

Ještě syslog: 01/01/1970 00:00:00> Ethernet Device 0 Detected 01/01/1970 00:00:00> ATM: Detected 01/01/1970 00:00:00> ATM: Setting up vcc0, VPI=8, VCI=48 01/01/1970 00:00:00> Initialized Dynamic NAPT. 01/01/1970 00:00:00> DNS: Add IP address 195.170.0.1 (User defined) 01/01/1970 00:00:00> DNS: Add IP address 195.170.2.2 (User defined) 01/01/1970 00:00:00> DNS: Add IP address 194.219.227.2 (User defined) 01/01/1970 00:00:00> DNS: Add IP address 193.92.150.3 (User defined) 01/01/1970 00:00:00> ZDev device loaded OK. 01/01/1970 00:00:00> CfgMgr: 'Shtm.dlz' module loaded. 01/01/1970 00:00:00> CfgMgr: 'Washer.dlz' module loaded. 01/01/1970 00:00:00> CfgMgr: 'Marconi.dlz' module loaded. 01/01/1970 00:00:00> CfgMgr: 'WlanSec.dlz' module loaded. 01/01/1970 00:00:06> CfgMgr: 'Shtm.dlz' module activated. 01/01/1970 00:00:06> CfgMgr: 'Washer.dlz' module activated. 01/01/1970 00:00:07> CfgMgr: 'Marconi.dlz' module activated. 01/01/1970 00:00:07> CfgMgr: 'WlanSec.dlz' module activated. 01/01/1970 00:00:16> ATM Connected 01/01/1970 00:00:16> ATM layer is up, cell delineation achieved 01/01/1970 00:00:16> ADSL connected 01/01/1970 00:00:16> Modulation: G.dmt 01/01/1970 00:00:16> Annex Mode: ANNEX_B 01/01/1970 00:00:16> Max Tx Power: -38dBm/Hz 01/01/1970 00:00:16> CO Vendor: TEXAS_INSTRUMENTS 01/01/1970 00:00:16> d/s SNR: 23.5dB, u/s SNR: 21.0dB 01/01/1970 00:00:16> d/s Attenuation: 5.8dB, u/s Attenuation: 9.5dB 01/01/1970 00:00:16> d/s Data Rate: 4096kbps, u/s Data Rate: 512kbps 01/01/1970 00:00:16> d/s Latency: FAST, u/s Latency: FAST 01/01/1970 00:00:16> d/s total bit capacity: 2401bits, used: 1032bits 01/01/1970 00:00:16> u/s total bit capacity: 153bits, used: 153bits 01/01/1970 00:00:16> ATM Tx Error Count: 0, Rx Error Count: 0 01/01/1970 00:00:16> PPP1 PPPoE PADI Sent

Sieben (27.9.2006 22:45:45)

Mám úplně ten stejný problém, technik od telecomu mi řekl že to mám reklamovat(reklamace neuspesna) že se údajně nesesynchronizuje s ústřednou(cca 3-5km daleko) a že to ta Aethra USB zvládne(funguje) tak fakt nevím:o( snad někdo poradí

Anonym (8.10.2006 03:41:04)

Vyřešeno nastavením PPPoA VC-Mux jak píše anonym :)

Anonym (29.9.2006 22:26:18)

kdyz jsem chtel u svyho modemu prepnout na pppoe tak mi to delalo to samy a musel jsem zavolat technikum at mi to prepnou v ustredne zkuste pppoa vcmux