Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > problém s routerem Zyxel Prestige 660HW-T3 v2

problém s routerem Zyxel Prestige 660HW-T3 v2

Pavla (11.8.2008 08:45:24)

Ahoj, asi před 14ti dny jsem si koupila od O2 koncové zařízení Zyxel Prestige 660HW-T3 v2. Mám ADSL 4Mb/s od O2. Posledních asi 7 dní se mi někdy stane záhadná věc, řekněme, že jsem např na chatu a po 20 minutách mi najednou firefox zobrazí, že stránku nelze najít. Internet funguje, ostatní stránky se načítají, ale ta konkrétní nelze zobrazit. Musím vypnou firefox a třeba po dvou minutách už se stránka s chatem načte a vše funguje normálně. Po nějaké době se to může stát na úplně jiné stránce (stalo se mi to maximálně 2x za den, bratrovi se to ale stávalo mnohem častěji). Já používám ubuntu a firefox3, bratr má XP SP2 a taky má firefox a dělá mu to to samé. Volala jsem na technickou podporu a tam mi řekli, že to vypadá na reklamaci. Chci se vás zeptat, jestli třeba nevíte o nějakém parametru v nastavení routeru, který by tento problém odstranil. Když mi jedna stránka takhle nešla ve firefoxu zobrazit, tak jsem ji zkusila načíst v opeře, a tam to také nešlo, takže to nebude problém browseru ale bude to někde v Zyxelu. Budu ráda za jakoukoliv radu, pokud nic nezabere, půjdu zařízení reklamovat. Dopředu děkuji za odpovědi. Pavla

Anonym (11.8.2008 13:31:31)

Presne ten samy problem - Zyxel 660RU-T3. Zacalo to tak pred tydnem, predtim vice jak rok v pohode. Neverim, ze by to bylo v routeru (nastavenim to neni na 100%), spis jestli zase neco nekuteji. Nejdrive jsem myslel, ze je problem s DNS, tak jsem pouzil jiny dns server ale porad stejny problem.

joli (11.8.2008 23:00:39)

Mno tak to já mam ten samý problém se stejným zařízením, například ted to dělá u centrumu...koukám, že ty Zyxely sou pěkný shity!

Anonym (12.8.2008 00:06:08)

Neni mozny aby to bylo modemem, ten problem ma fura lidi. Navic jak jsem psal vic jak rok to fungovalo bez problemu.

Pavla (12.8.2008 11:44:08)

Já jsem si všimla, že to dělá až po delší době, co je router v chodu. Když ho po cca 5 - 7 hodinách vyresetuji, tak se tyto problémy pak už neobjevují.

Anonym (12.8.2008 12:41:06)

Problem ktery popisujete NEMA CO DELAT S VASIM ROUTEREM. Rikate ze ostatni stranky bezi - to tedy znamena, ze je vypadek pouze na te jedne strance kterou si chcete zobrazit. V dobe vypadku, projde vam na stranku ping? Pokud ne zkuste trasovat, jestli nahodou neskoncite uz na modemu - ale to by vam nesly vsechny stranky. To co popisujete je abych rekl pravdu technicky temer nemozne. To ze vam vypadava jen jedna stranka v internetu je zpravdila zpusobeno chybou te stranky, ale kdyz pisete, ze se to stava pravidelne a ruzne stranky tak je to divne. Mozna by mohl byt problem na DNS - ale to se mi moc nezda. Jeste me napada, kdyby jste mela CISCO router, tak na novejsich verzich existuje tzv. PIX firewall, ten dela ze stopuje pripojeni odkud prislo a kdyz se mu na tom neco nelibi tak ho zatrhne, setkal jsem se, ze obcas spatne nastaveny delal silene veci, ale vy tam mate Zyxela kterej to urcite neumi...

Anonym (12.8.2008 14:28:02)

Priklad - proste treba se nenacte Seznam, Google a vse ostatni funguje. Zkusim to treba za 5 minut a Seznam, Google jede, ale nejde treba Centrum atd. Ale ten problem ma dost lidi, takze bych chybu videl nekde u O2. DNS jsem zkousel jiny a beze zmeny. Ale dneska to treba jede v pohode.

Pavla (13.8.2008 08:40:20)

Včera to vše fungovalo bez problému, potom mi večer - asi ve 21:30 řekl bratr, že mu to udělalo na googlu. Já jsem byla na lide.cz ve 22 hodin konec, Firefox nemůže najít server lide.cz. Tak jsem restartovala modem po naběhnutí jsem se opět přihlásila na lide.cz a po pěti minutách to udělalo opět. Vypla jsem firefox, zase ho zapla a lide.cz fungovali, byla jsem tam ještě cca hodinu a problém se neopakoval. Myslela jsem si, že by to mohl vyřešit právě restart routeru, ale jek jsem se přesvědčila, ani ten problém neřeší. Asi zkusím napsat email s dotazem na Zyxel.cz a pak i na Zyxel.com

Anonym (13.8.2008 09:46:22)

Mne uz to vypada funguje v poradku. Modemem to imho nebude, vydrzel bych. V 02 se v tom vrtali.

Pavla (13.8.2008 15:38:54)

Tak mě to dneska udělalo 3x. Už jsem to nevydržela a zapojila jsem svůj starý Asus (ten mi bohužel v posledním měsíci začal ve večerních hodinách padat a proto jsem koupila ten Zyxel). Ještě počkám na odpověď ze Zyxel.cz, kde jsem psala dotaz. Pokud se nestane zázrak, jdu jim modem v pátek vrátit.

Pavla (22.8.2008 08:35:23)

včera večer mi přišla odpověď ze Zyxel.cz, tady je: Dobrý den, podle dodaných informací bych reklamaci nedoporučil, jelikož nejpravděpodobněji není chyba v modemu. První věc, kterou bych doporučil je kontrola a případné nahrání nového firmware. Pakliže vaše verze obsahuje AXJ.0 místo AXJ.1, prosím napište nám a mi vám v příloze pošleme nejnovější firmware. Jediná věc co může následující chybu způsobovat je omezení počtu spojení modemu, které je u vašeho produktu 1024 spojení. Přikládám odkaz na návod jak tento limit rozdělit mezi více PC. Zde bych doporučil nastavit hodnotu na 500(1000/2) http://www.zyxel.cz/web/support_knowledgebase_detail.php?KnowledgeBaseID=730&pid=20050831091210 Pakliže se chyba bude nadále projevovat i nadále, doporučil bych konzultovat O2 ohledně možných komplikací vašeho připojení.

Pavla (22.8.2008 08:37:39)

link v mém předešlém textu nefunguje, tady je funkční odkaz: http://tinyurl.com/5a3unf Ráda bych poznamenala, že vůbec netuším, co se mám podle této rady udělat. Nejsem žádný expert přes síťování, takže je mi tato rada prd platná. Ale snad to někomu pomůže

Anonym (22.8.2008 12:30:59)

v manuálu k modemu si přečtěte, jak se přihlásit telnetem do modemu...a pak už to snad půjde samo

krasty (22.8.2008 13:59:57)

Dobrý den včera jsem stahnul Firmware a od te doby mi blika diodka s power a nechce se spustit modem nevíte co s tím?

Pavla (22.8.2008 14:09:28)

Mám stažený manuál v PDF přímo od O2, ale výraz "telnet" se v něm nenachází

Tom (27.8.2008 16:20:07)

Dobrý den potřeboval bych firmware 3.4O(AXJ.1) 04/18/2008. pokud byste mi ho mohl odeslat na email byl bych vám velmi vděčný. Na internetu není k sehnání. Předem děkuji

pada (31.8.2008 20:34:26)

Dobrý den, na českých stránkách Zyxelu je již k dispozici firmware 3.40 (AXJ.3) 08/08/2008 ve verzi T02 link - http://www.zyxel.cz/web/support_download_detail.php?sqno=676320

Ciertisko (30.8.2008 22:50:35)

Zdravim, objevil se mi další problém za tímhle problémem. Dostavilo se mi stejného problému s výpadkami jednotlivých stránek jako vám tady. Tak jsem zkusil uploadnout nový firmware jak je tady popisováno ve zprávě od Zyxel.cz. Teď k tomu problému. Podle návodu v manuálu se dostanu na stránku s celkovým přehledem modemu. A tam v levo v nabídce menu Maintenance -> Tools -> Firmware dám browse a zadám cestu k cílovému (novému firmware) souboru. A pak Upload. Jenže, pak se stane ten problém. Ono se mi modem restartuje a stránka mi vypadne. (Samozřejmě že mi vypadne, protože internet se restartoval) Ale proč se restartoval tak brzo, ještě před dokončením uploadování nového firmware. Nic mě nenapadá a odpověď jsem na to ještě nenašel. Tak se tady ptám a doufám, že se mi dostane odpovědi. Ciertisko

joli (13.8.2008 10:09:18)

určitě pak vlož jejich ofiko odpověd, protože: - serverem to není - dělá to různě , centrum.cz , google atd... - O2 nebo jiný ADSL poskytovatel těžko, protože to by tu řvalo stovky lidí takže poslední zbývá modem a tím myslim, že to je, protože se tu neozval zatím jiný majitel...jsou to prostě krámy. Ani QoS nejde nastavit...když ho nastavim tak modem zatuhne a restartuje se...

joli (13.8.2008 11:34:38)

Hm a neni to nahodou způsobené DNS servery a problémy s ními v současné době... http://www.lupa.cz/clanky/nejvetsi-bezpecnostni-hrozba-posledniho-desetileti/

Anonym (13.8.2008 13:04:33)

Bude to tak, sem zkousel trasovani na server ktery zrovna nesel (ano uz to zase blbne) a hlasi to ze neni mozne prelozit adresu. Zacinaji me stvat, asi je zacnu prudit na technicky podpore.

Anonym (14.8.2008 12:51:05)

DNSkama to urcite neni, zaprve by vypadlo cele DNS a ne jen par zaznamu v nem, za druhe tu nekdo psal, ze pouziva DNS od TO2 a stejne to pada a za treti by musel vypadavat primarni i sekundarni server a to jeste by musel zahadne vypadnou na obou stejny zaznam, takze hloupost. To uz spis verim tomu, ze bude zavada na modemu.

Anonym (14.8.2008 15:28:58)

Jasne a modem zahadne odesel spouste lidi, navic zmena DNS na OpenDNS pomohla, takze asi tak .....

Anonym (16.8.2008 13:50:34)

Zajimave je, ze lidi pred vama tvrdi, ze zmena DNS nepomohla, navic clovek vyse pise, ze mu pomohla reinstalace PC. A jinak, muzete mi prosim vysvetlit, jakym zpusobem by vam mohl vypadavat jeden zaznam v DNS? Zboznuju radoby odborniky, kteri si udelaji na PC nake zmeny, o kterych ani netusi co presne delaji a pak to vydavaji za reseni. Menil jste si DNS na jineho ISP? Jake DNS jste mel nastavene predtim? Nemel jste nahodou stare DNS od TO2 ktera se jiz asi rok rusi?

Anonym (16.8.2008 17:40:16)

Tomu co pomohl reinstal mel tak akorat bordel v PC. Nevypadava jeden zaznam v DNS, ale klidne tisice - proste kdyz bych zkusil 1000 adres tak jich treba 50 nepojede a zbytek ano, za nejakou dobu uz pojedou a nepujdou treba jine, nekdy zase pujde vse - tot k problemu co byl. Kdyz jste takovy odbornik, muzete mi vysvetlit proc toto nemuze byt problem u ISP (DNS serveru)? Jinak DNS jsem zadne konkretni nastavene nemel - nastaveno ziskat adresu DNS serveru automaticky. Ted mam nastavene adresy OpenDNS a najednou to funguje - mozna nahoda, mozna to opravili. Kazdopadne zadny problem s modemem, nastavenim atd. Sice nejsem zadny super odbornik jako Vy, ale nastavit si PC umim.

Anonym (17.8.2008 11:18:17)

problem je v tom, ze DNS ISP neodpovedel na prvni dotaz a modem neopakoval dotaz me se to nestalo s poradnym modemem, ktery ma linux a trochu lepe osetrene retry

xxkahula (19.8.2008 18:57:05)

Edimax AR 7084 má taky spousta lidí a śpolečnost musela vidat novej Firmware .....

Georg (14.8.2008 15:42:05)

Dobrý den, měl jsem jistý čas podobný problém - vše vyřešil reinstal systému - došlo to až tak daleko že nešlo načíst žádnou stránku, ačkoli icq, rapidshare (přes rapget), DC fungovalo bez problému Začínalo to velice plíživě - pravděpodobně se mi do compu něco dostalo - ačkoli antivir a pod nic nenašly

Anonym (16.8.2008 13:47:50)

pravdepodobne to byl spyware, zacal odesilat data v takovem mnozstvi, ze neprosly pozadavky na zobrazeni stranek z vaseho PC.

Petr (16.8.2008 10:44:38)

Ahoj, chci se jen zeptat, kde v tomhle modemu najdu syncronizacni rychlost ?

T (17.8.2008 05:29:42)

Maintenance - System Status - uplně dole Show Statistics

Uzivatel (20.8.2008 16:28:41)

To vypada na problem s DNS, ktery cely tento mesic u o2 panuje. Mam jiny modem, vice pocitacu a vsude mi to blbne jako vam. :/

Gambrinus (23.8.2008 21:01:38)

Ahoj lidi prosim vas chtel bych se jen zeptat jestly nahodou nevite jak rozbehat (ZyXEL Prestige 660HW-T3 v2) tak aby to fungovalo bezdratove... Koupil sem si do PC kartu WL-138G V2 tu sem rozbehal a pak kdyz sem se skosel pripojit ale nasel sem asi 3 jine modemy ale ne ten muj... Kamarad mi rikal ze se to musi pustit nejak prez internet aby to slo bezdratove... Na tu stranku sem myslim dostal ale nevim jak to tam rozbehat... Muzete mi nekdo poradit pripadne poslat navod jak na to?? Byl bych vam moc vdecnej... Litam kvuly tomu na netu jak blazen a uz s toho cvokatim... Predem diky moc za odpoved... Gambrinus

Gambrinus (23.8.2008 21:59:20)

Tak uz dobry uz sem to udelal ale opravdu se me neptejte jak protoze bych taky rad vedel jak se mi to povedlo... ;)

je_to_rebel (18.10.2009 21:29:02)

pozor , mám podobné problémy i se zařízením WELL PTI , vypadá to že je nesoulad s O2 jejich protokoly a těmito modemy a navíc to vypadá že to jsou všechny šmejdy