Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > D-link G684T

D-link G684T

Michal (13.2.2009 02:24:31)

dobrý den, mám internet od O2, pres router D-Link G684T. ze kterýho to mám nataženy do apéčka Sweex ze kterýho to soudes prijimá Edimaxem. net jde na tom max. 15kb/s nechcou se ani načítat stránky. vyzkoušel sem všechno už si s tím nevím rady. mimo toho to mám ješte nataženy do routeru Ovislink kde net běží úplně normalně. když sem to zkusil napojit přes toho Ovislinka tak net běžel taky uplně v pohodě ale jakmile to přepojim na D-link tak to jede zase pomalu :( prosím poraďte

Total (13.2.2009 10:20:43)

A hele další kolega :) Mám uplně ten samý problém na stejném modemu. A někde tady na foru je ještě další který tady taky řeší uplně ten samý problem. To jsem zvědavý jestli na to někdo přijde čím to je,že to najednou zničeho nic všem co mají modem D-Link G684T to přestalo fungovat a jede to jak želva nebo vubec.

Brutus (13.2.2009 13:09:23)

Jo...jo...v modemu proste odchazi jedna soucastka,ktera se projevuje chybovosti jak na lince ci tak i na ETH portech a pripadne velmi malou rychlosti...dokonce i PC na ETH portech jdou napr pomalu...

Total (13.2.2009 15:09:08)

A jde ta součastka nějak vyměnit za funkční? Myslím jako za novou.

wint (13.2.2009 22:05:20)

V modemu vysychá kondenzátor, jde to poznat po čichu, modemtak trochu smrdí...

Michal (13.2.2009 22:17:51)

Takze asi nejlepsi bude koupit novej routr.

Total (14.2.2009 18:54:38)

Aha aha a napsal by mi tady někdo prosím co přesně v tom modemu odchází? Zkoušel jsem si přes síť poslat něco s jednoho počítače do druhého a fakt to šlo hodně pomalu. Takže ta součástka je asi v háji. Potřeboval bych vědět co mám teda v tom modemu přesně vyměnit.

Anonym (15.2.2009 08:21:32)

Mel by to byt kondenzator 100 mikro..tesne vedle IO..

Total (15.2.2009 18:43:41)

Takže je tam jenom jeden jo? Ať nevyměním nějaký jiný omylem.

Lada (18.8.2009 11:16:22)

Tak mě to potkalo taky. Už se mi počítač přes Ethernet ani nepřipojí. WIFI jede jako z praku. Zkoušel jsem vyměnit ten kondík, ale nepomohlo to... Podařilo se vám někomu router opravit?