Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > Problém s připojením Siemens ADSL A-100-I USB Modemu

Problém s připojením Siemens ADSL A-100-I USB Modemu

Shagrat (13.9.2004 21:50:29)

Dnes mi poštou přišel od Telecomu ADSL modem ke službě Internet Express. Fyzické zapojení proběhlo hladce, jen softwareová instalace zadrhává. Postupoval jsem podle návodu až ke kroku 3 - 5. Zde se doslova píše: "Připojte USB kabel k ADSL modemu. Ovladač se nainstaluje automaticky a na obrazovce se objeví následující okno: [obrázek okna s hlášením:] Please wait while the system is updating the configuration." Toto okno mi při instalaci ne a ne zmizet. Čekal jsem tři čtvrtě hodiny (já blbec) a nic. Jako by konfigurace ještě probíhala. Ale modem se choval podivně. Na jeho panelu svítily diody PWR a SYNC a LINK blikala. Jako by se modem snažil něco stáhnout. Když jsem si ale otevřel z lišty status modemu, v měřáku rychlosti se nic neobjevilo, jako by byla rychlost nulová. Modem se ale chová tak, jako by byl připojený. Fakt divný. Prosím, poraďte mi někdo, budu vám velice vděčný a moje matka konečně přestane korzovat bytem a sprostě nadávat na Telecom. Ještě dodám, že mám Windows 98SE a instalační cédéčko to po mě nechtělo, ačkoliv se tak v návodu píše. Předem díky za odpověď.

Anonym (13.9.2004 22:37:33)

vezmi si priklad ze sve matky

Shagrat (14.9.2004 20:46:30)

Mě napadlo, jestli to není špatným kabelem. Já mám počítač od splitteru celkem dost daleko (přes dvě místnosti) a tak jsem využil starého kabelu, který tam zbyl ještě od dial-up připojení. Ten mohl být designován na menší rychlost přenosu dat a proto se můj modem nechytá. Ale nejsem si jistý, prosím potvrďte nebo vyvraťte moji domněnku. Ještě dodám, že ten starý kabel je takový ten se zacvakávacím mechanismem, čtyřmi drátky různé barvy (černá, žlutá, zelená, červená), je poměrně malý a má tvar přibližně obdélníkový nahoře s pacičkou pro uvolnění.

gandhi (20.9.2004 11:56:05)

jo tak s tím kabelem to může být problém,páč my jsme si v telepointu nechali secvaknout 10m telefonní kabel a stím to absolutně nejelo.Jak se zdá tak čím kratší tel.šňůra tím líp.Proto zkus použít origoš krátké šňůry nebo,podle mně ne delší než 4-5m.

Nargon (20.9.2004 12:17:13)

Ono hlavne zalezi na celkovych ztratach na vedeni mezi modemem a dslamem na ustredne, ja mam doma 10m telefoni kabel a vzdalenost od ustredny je asi tak 7-8km (po dratech) mame tu nove vedeni, stare asi 7 let a nemuzu si na adsl stezovat. Skus kdyztak vyfouknout prach z te zastrcky mozna i to pomuze.

Mira (15.9.2004 09:48:41)

no, muj sagem se instaloval tak, ze NEJPRVE jsem musel zanusout instalacni CD a spustit setup.exe a az v tom momente, kdy si to chtelo osahat USB, tak jsem teprve zapojil ten modem a pokracovalo to v pohode ...

Shagrat (15.9.2004 10:35:28)

Já jsem to dělal také tak, jen mi to nechce naběhnut. Nejprve jsem zastrkal všechny kabely krom USB kabelu z modemu do počítače. Teprve, až to po mě instalační program požadoval, tak jsem ho tam šoupnul.

Jirka (15.9.2004 16:54:54)

trochu neco placnu... na Win98SE je nekdy treba doinstalovat novejsi "dun1.4" (balicek od Microsoftu na vytacene pripojeni)

Shagrat (15.9.2004 22:30:40)

Zkusil jsem, nefunguje.

gandhi (20.9.2004 11:47:44)

my jsme to s bráchou instalovali asi hodinu a ten návod je na shit:-)Prostě než odklikneš při instalaci OK tak to nejdřív zapoj do USB.Jinak to třeba několikrát přeinstaluj ono se to nakonec chytne:-)Musí to chtít Windowsácký cédoTaky se ti napravo na liště musí objevit ikonka šipek,když bude furt žlutá tak modem nabíhá(a někdy ani nenajede:-)tak na ikonku klikni pr.myšítkem/controlpanel/stop.A startuj znova odsud.Jo ještě musíš mít na ploše zástupce Siemens Dial-Up PPP Connection,pokud tam není tak se to nainstalovalo blbě.Touto já osobně vytáčím připojení.Status modemu musí být SHOWTIME_L0 a kontrolky na liště zelené(jako na semaforu:červená/žlutá/zelená)

Shagrat (20.9.2004 20:08:25)

Tak jsem to zprovoznil, ale ani nevím jak. Prostě to asi na desátý pokus naběhlo a pak pohoda.

Anonym (27.9.2004 18:11:29)

měl jsem podobný problém, ale na XP. Když jsem si nechal vypsat diagnostiku chyb, tak jsem zjistil důvod, proč to nešlo. Měl jsem totiž zakázané 2 služby, které to potřebuje k instalací mít spuštěné. Omlouvám se, ale už přesně nevím jaké služby to byly:( Trápí mě ale trochu jiná věc s tímto modemem. Jde o to, že mi žere dost velkou část systémových prostředků a když jsem připojený na net, tak se ani nedá dívat na filmy, protože se to dost kouše. Máte někdo podobný problém?

Zanach (27.9.2004 18:35:57)

JO, uplne stejny problem se zranim sys. prostredku, hlavne s vytizenim procesoru. Patram kde se da, ale nakonec asi nezbyde, nez to telecomu omlatit o hlavu.

Anonym (27.9.2004 22:34:00)

Je to USB modem,tak co chcete.Ten má veškerou inteligenci v driverech a jako svou hlavu používá procesor PC.Kdybyste měli ehternetový modem,tak si vše dělá sám a PC vůbec nezatěžuje.