Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > Alcatel ST 510 v4 / fw. 4.3.1.5 - problém po nahrání

Alcatel ST 510 v4 / fw. 4.3.1.5 - problém po nahrání

Svoboda (18.11.2005 10:45:30)

Provel jsem nahrání do ST510i eth4 nového firmware 4.3.1.5 a po té modem přestak komunikovat. DHCP nejede, a ani nevím jakou má IP adresu, nelze na něj ani pingnout. Zkoušel jsem adresy 192.168.1.254, 10.0.0.138, 128.168.1.254. Prosím poraďte.

Anonym (18.11.2005 11:04:57)

Zkus 192.168.1.1 ,modemy mají totiž 10.0.0.138 nebo 192.168.1.1 .

Svoboda (18.11.2005 13:04:43)

NE, není ani tato 192.168.1.1

Anonym (18.11.2005 14:03:48)

Musíš mít samozřejmě na PC nastavenou pevnou ip adresu ze stejného rozsahu jaký zkoušíš.

y2k (18.11.2005 20:08:04)

1,- podívej se nejlépe do manuálu, jaká má být defaultní IP na modemu a jaké jsou přihlašovací údaje 2,- jestli manuál nemáš, tak se podívej, jakou IP Ti modem přiřadil. Zkus pak v tom rozsahu postupně čísla : 1;2;33;100;254 3,- možná klekl modem při flashi, pak ho odnes do plechové či plastové nádoby před domem.

vasek (21.11.2005 07:21:20)

nejdrive ze vseho musis modem resetnout do defaultniho nastaveni to udelas tak ze kdyz ho zaplnes a zacne blikat prostredni svetylko tak zmacknes cudlik na strane modemu chvilku bude svitit pak znovu zacne blikat tak ho znovu zmacknes a nakonec zacne blikat potreti tak ho znovu zmacknes a vsechny svetylka se rozsviti a pak se restartuje .... nasledne by melo chodit i dhcp nic mene muzes zadat na compu adresu 10.0.0.1 masku 255.255.255.0 a branu 10.0.0.138 a zkus se lognout na 10.0.0.138 heslo by melo bejt Administrator pass neni nic.....tak napis pak jestli to pomohlo

Svoboda (21.11.2005 14:22:42)

Toto jsem zkoušel jako první, reset dle návodu, skutečtě se vše rozsvítí a modem se resetuje, pak probíhá testování a náběh, ale tím to skončí. DHCP IP adresy nedává, a když zkusím nastavit ručně přesně tyto hodnoty tak modem ani neodpovídá na ping natož se k němu přihlásit. Po nahrání měl chvíli adresu 192.168.1.254 ale po vypnutí a zapnutí nereaguje na žádnou adresu funguje jen jako switch. Zkoušeli jsme už cokoli 10.0.0.138, 192.168.1.254, 192.168.0.1 atd co mi kde kdo radil ale nic. Dokonce jsme ho zkusili připojit na linuxe jestli si náhodou IP adresu sám nějakou nelízne, kdyby byl dhcp vypnutý, ale stane se pouze to že jako by zašle požadavek, linuxový dhcp mu adresu nabídne ale on ji nepřijme a nelze se na ní ani pingnout. Toto jsme dohledali v logu dle mac adresy. Zdá se jako by žil (resetuje, testuje, switchuje) ale odmítá komunikovat. Takže úplně mrtvej není ale nevím jak se s ním spojit.

Anonym (21.11.2005 20:34:07)

v tom pripade uz jediny co asi muzes delat je reklamace neb se jedna nejspis o s tav kdy se fireware nenahral do modemu spravne nebo si tam nahral firmware jiny mimochodem byl to firmware z te stranky http://speedtouch.net.nz/ asi bude nutne problem resit servisnim flashem coz si doma neudelas tzn bud na to mas zaruku a tak to vyreklamujes nebo se zkus otocit na telekom co dela support temhle modemum jestli ti to neudelaj za nejakou uplatu .... nic mene doufam ze nemas vadny kabel pac to by mohl byt taky problem jeste to zkus frknout tam nejakej jinej

Anonym (23.11.2005 07:39:25)

U nás je to s cenama za služby ještě tak, že i člověk s lepšim platem si musí servisní flash dělat sám a nebo se vyplatí koupit v tvym případě novej modem. Trochu jiný je to v Praze. Vim o čem mluvim. Podruhý si flashuju svýho samsunga po záruce a služební nokii 6310 jednou,1x flash videa. Normálně za tu nokču chtěli litr, za samsunga taky tak podobně a video rovnou dva tácy. Zlodějina!

Anonym (12.1.2006 08:36:57)

No ne vždy se pojmem "flash" rozumí připojení kabelu k zařízení a spuštění programu na PC. Ono to může být taky tak, že je potřeba onu krabičku rozdělat, vyndat z patice Flash paměť (nebo vypájet z desky), dát do programátoru a nacpat tam správné data... Nezřídka to ani vypájet kvůli typu pouzdra nejde jen tak, tak se nedivte, že to není zadarmo.

petr (12.1.2006 08:01:52)

Stalo se mi něco podobného, ale s fw. 4.3.2.6 který jsem stáhnul z http://speedtouch.net.nz/. Oprava je docela jednoduchá. (v mém případě nekomunikoval modem s PC, nesvítila LED pro LAN, zeleně svitila LED napájení a oranžove LED pro DSL). Pro opravu je potřeba stáhnout program tftpd32 verzi 2.80 ze stránek perso.wanadoo.fr/philippe.jounin/tftpd32.html a firmware http://www.iol.cz/dokumenty/iol/st500_series_r4020_and_upgrade_wizard.exe . Můj postup byl takový: rozbalil jsem tftpd32.280.zip a potom jsem pustil program na změnu firmware. Poté co se rozbalil a chtěl se začít instalovat tak jsem instalaci zrušil. Z adresáře instalace fw. jsem nakopíroval soubor LLS6_40200.bin do adresáře k programu tftpd32 a přejmenoval ho na 40200.bin. V počítači jsem nastavil IP adresu 10.0.0.1 masku 255.0.0.0 a bránu jsem nezadal žádnou. Spustil jsem program tftpd32.exe. Na kartě DHCP server jsem vyplnil IP pool starting address 10.0.0.138, size of pool 10,boot file 40200.bin,mask 255.0.0.0 a pak kliknul na save. Vypnul jsem modem a při zapínání jsem přidržel tlačitko asi 6 vteřin než začala oranžově blikat LEDka napájení. Pak už to jelo jako po másle. Modem poslal BOOTP dotaz na adresu, stáhnul si starý firmware chvilku nad něčím přemýšlel, zrestartoval se a začal fungovat tak jak má. Jinak verze fw. 4.3.2.6 stažena z IOLu je funkční (mám Speed Touch 510i 1 x ethernet ).