Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > NASTAVENI UDP A TCP

NASTAVENI UDP A TCP

Flamer (20.1.2006 20:49:45)

Mam takovy problem, prvne jsem se ho snazil vyresit tim, ze jsem si procital toto forum a ruzne prispevky, ale nic jsem podobneho nenasel, tak si uz nevim rady jak muj problem vyresit. Problem spociva v tom, ze mi nejde stahovani a vyhledavani ve strong dc++ RC10. Verejnou IP mam a tak jsem si chtel nastavit ty UPD a TCP porty u NAPT v nastaveni modemu, tak jak je to tady na foru jiz nekolikrat zmineno, ale bohuzel mi to napise tuhle hlasku "ERROR: Unable to add the specified NAT entry !!" Tak nevim jak to dc++ jinak rozchodit abych byl ACTIVE... default server, kde mam svou vnitrni IP nastaveny mam. Predem diky za rady.

Anonym (21.1.2006 09:08:46)

Pokud máš nastavený default server,tak už nemusíš nastavovat NAT,protože ti jde veškerá komunikace na to PC,který máš nastavený v default serveru.

Flamer (21.1.2006 09:52:05)

To jsem si taky myslel no, ale strong dc++ proste nefunguje jak ma. Nevim proc. Pritom kdysi mi to slo, ale tedka se mi nedari byt nejak active a 100% verejnou IP mam :\

Nargon (21.1.2006 10:34:46)

Tak tady muzou byt na vine dve veci. 1] v default serveru mas vyplnenou jinou ip nez ma ten PC se Strongem. 2] Na PC se strongem ti to blokuje firewall.

Flamer (21.1.2006 13:43:36)

V defaultu mam 10.0.0.1 coz je moje vnitrni IP, ale tu nemam davat do strongu nebo jo? I tak... zkousel jsem dat do strongu oboji, jak vnitrni tak mou vnejsi a ani jedno neslo. Jinak FW mam akorat z SP2 a tam je strong dany do vyjimek, takze by to melo byt ok.

Nargon (22.1.2006 14:13:41)

Tak default mame vyresenej. Tak jeste je moznost ze mas blbe nastavenyho stronga. V nastaveni pripojeni: Uplne nahore Rozhrani site tam urcite nechat 0.0.0.0 (jestli jsi psal ip sem je to urcite spatne a duvod proc ti to neslo) Zapuntikovat Firewall s manualnim presmerovanim portu. Pod tim do okynka vyplnit vasi verejnou IP (www.whatismyip.com) a zaskrtnou "Nedovolit hubu/UPnP potlacit..." Pak vpravo vyplnit cisla portu, ktere ma pouzit, je to vlastne jedno jake tam napisete (default server posila vse na PC, a firewall ve winxp, ktery je nastaveny na strong povoli presne ty porty, ktere strong pouziva) takze tam napiste treba 415 tcp a 416 udp (Klidne muzete stejne).

Flamer (27.1.2006 12:32:14)

Diky moc, problem vyresen :)

Nargon (27.1.2006 16:28:32)

A kde byla chybka?

Dušan (3.11.2006 13:45:17)

Mám uplně stejný problém jako Flamer ale výše zmíněný návod od Nargona mě prostě nefunguje.Myslím že stronga mám nastaveného dobře, ale chyba bude možná v routeru od O2.Je to D-link DSL584t.Budu rád když mě někdne helfne,díky za radu...

kwark (3.11.2006 13:57:43)

Zdravím všechny už nakou chvíli zápolím s tímto routrem D-Link G684T a se StrongDC++, nevíte někdo jak to na tom routru nastavit, aby to fungovalo jak má, předpokládá, že musím mít na záložce Advanced -> Firewall -> Service Filtering ,,,a povolit komunikaci a pak dále na Filters -> a tam mi to asi vázne, už jsem zkoušel mnoho variant, tak a tedy ta poslední, zeptat se někoho kdo měl třeba stejný problém a nyní už ví, a nebo jen chytřejšímu, alespoň prozatím, díky za info.

kwark (4.11.2006 16:31:46)

tak už jsem vyřešil nebylo to na teto založce, ale na virtual server,,,,, oak už to je brnkačka