Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > D-Link G664T - problem s DHCP ??

D-Link G664T - problem s DHCP ??

JiMi (26.4.2006 09:29:15)

Mám tento modem od ČTc, vcelku spokojenost se vším, ale... Spojení do vnějšího světa funguje vždy tak 2-3 dny po zapnutí nebo po RESET. Pak všechno zmrzne a fungují jen aplikace na PC s pevnou adresou a nastaveným PORT FORWARDING. Všechna ostatní spojení do vnějšího světa, jakož i www připojení k modemu je mínus. Pomůže jen vypnutí napájení modemu nebo pokud to stihnu před zamrznutím, SW restart modemu přes www rozhraní. Dokud jsem měl povoleno DHCP, projevovalo se to tak, že po tom zamrznutí, WINDOWSy žádnou adresu nedostaly, vymyslely si úplný zmatek, což vedlo k totální slepotě. Po vypnutí DHCP a nastavení celé sítě natvrdo, jak říkám to funguje 2-3 dny a pak se stejně komunikace ven, rozpadne. Díky těm pevným adresám alespoň funguje vnitřní síť. Díky za jakoukoliv radu, co s tím.

LeV (26.4.2006 11:14:43)

Mám stejnej modem asi týden, ale nic podobného jsem zatím nepozoroval. Vše mi běží na DHCP a pověšeno na tom mám asi 7PC jak přes wifi, tak i LAN. Pokud se to opakuje je to na reklamaci. Nebo zkus ještě dát novější FW.

Josef (26.4.2006 17:06:59)

Na modemu jedu od 1/2 února a bez selhání. Vím, neřeší to Tvůj problém. mám stejný názor jako LeV

Petr (26.4.2006 22:20:48)

Zkontroluj si, jestli ti v siti nebezi sitovky se stejnou MAC adresou... Ja mam na siti asi 11 pocitacu a jede to bez problemu.

ferdas (16.5.2006 09:27:32)

Mám stejný problém, se stejnými vlastnostmi, na síti je asi 10 Pc. Rozdíl je pouze v tom, že se mužu alespon pripojit k modemu. Ten, ale bohuzel stale vykazuje nepripojen i po nekolika soft-resetech. Pomůže tak nejmíň 3x za sebou vypnout napájení. Podařilo se Vám to nějak vyřešit? Diky

LeV (21.5.2006 20:38:20)

Ze začátku (2x asi v prvním týdnu ) se mi stalo, že mi jakoby vypadl DNS server. Kromě skype a Icq nic nefungovalo, ale od té doby vše běží bez problémů už asi 3 měsíce. Jinak mám zapnutý DHCP a WEP 128bit na WIFI.

JiMi (8.6.2006 09:24:41)

Záhada vyřešena: Po několikeré komunikaci s českým zastoupením D-Link jsem jim vysvětlil oč jde, nejspíš je to chyba v NAT v Linuxu co běhá vevnitř, kdy je tam nejspíš velká vyhnívací časová konstanta pro přidělování čísel portů, při kontaktech zvenčí dovnitř sítě. Uznali to jako chybu a prý to bude řešit možná nějaký další firmware. Všechny dosavadní na to kašlou. Odpověď ve stylu, my se vám ozveme. Závěr: modem v této verzi firmware nejde použít pro připojení nějakého serveru uvnitř sítě a jeho propagaci do internetu. Nebo jde, ale pouze v případě několika málo spojení za den (řádově stovky). V okamžiku, kdy se vám nakumuluje cca 5000 connectů zvenku během asi 3 dnů (vyzkoušeno, právě tu konstantu neznám), tak modem vytuhne. HOWG

Anonym (29.8.2006 19:54:48)

Mám podobný problém... všechno funguje krásně, pokud není moc dlouho vysoký datový tok. Pokuď stahuju třeba 10 minut rychlostí kolem 300 KB/s, router spadne a pomůže jenom restart. Nevíte někdo, co by se dalo dělat? Je to na reklamaci? Jinak jsem s ním spokojený

jbb (11.1.2007 12:54:00)

Mám podpobné problémy - mám G684T, přenesu tak 0,5GB a jde to do háje... mne naštěstí zůstává fungovat jak DHCP, tak i webové rozhraní a celá vnitřní síť - ale router musím zrestartovat. Uvidíme, co odpoví výrobce...

Lukas (13.1.2007 13:26:31)

Tak tenhle problem mam taky... prijde, mi ze to je chyba NAT, pac se to stava pri vetsim poctu pozadavku.... router zmrzne, http rozhrani je nepristupne a je nutno natvrdo restartovat.... btw: neni uz nahodou novy firmware ?