Do diskuse momentálně není možné vkládat příspěvky. Plná funkčnost bude obnovena v nejbližších dnech. Děkujeme za pochopení.
Úvod > Diskuse > Technické otázky > D-link DSL-G664T-big problem

D-link DSL-G664T-big problem

Tune (5.6.2006 15:56:57)

Hoj lidi,mam problem s modemem D-linkem G664T,nemuzu se vubec pripojit na net,modem se často seka,musi ho vzdy restartovat.Mam nejnovější firmware,už jsem i vratil ten starej z5 a to porad blblo tak jsem nahral ten nenovejsi a asi tyden vse v pohode a ted uz se nemuzu vubec pripojit.......prosim poradte mam reklamovat???

MiKa (5.6.2006 17:42:27)

Mužu se tě zeptat jaks přehrál nejnovější firmware nějakou starší verzí. Mě se to nedaří. Diky.

Anonym (6.6.2006 21:31:36)

podivej se sem,doufam ze umis aglicky a nemecky(hlavne anglicky) http://forum.dlink.de/phpbb2/viewtopic.php?t=269

MiKa (6.6.2006 21:41:24)

Díky moc. To je přesně to co jsem potřeboval.

Peterpan (8.6.2006 13:01:29)

Dej vedet jak to dopadlo. Sam to zkusim az vecer. ,)

Luke_chiptuning (8.6.2006 14:37:42)

chlapi já jsem jednou nastavoval něco na routeru (filtry pro jednu wifi klientskou ip) a po restartu routeru mi VŠECHNO CHCÍPLO už mi nešly ani pingy na router..... tak jsem všemožně laboroval, resetoval, odpojoval, zapojoval, testoval, a nic... po 20ti minutách už jsem byl v pasti s tím, že router odešel do kytek... no pak mě napadlo to flashnout a co nevidím.... flash v corrupt mode mi vypsal, že mám špatnou IP a ať si přenastavím hodnoty v kompu... ALE !!!!!!!!!!!!! Ta IP nebyla ani původní Telecomácká, ani origo z nového updatovaného firmware, která až do crashe jela - obě IP jsem zkoušel a nejelo to a ta, která se objevila při reflashi, byla ÚPLNĚ JINÁ :-O !!!! No tak jsem to změnil, flashnul, nastavil, dal si pak opět IP podle D-Linku (192.168.1.***) a jede to

PeterPan (9.6.2006 09:20:28)

Me to pri flasnuti blbnulo, protoze flash spadnul na pridanych prikazech reboot. Ostatne autor clanku pise, ze jsou navic.Ty staci vyhodit a jedeto v pohode. Je dobry, ze to jde fleshovat celkem libovolne. ,) P.S. Jo dlink napsal, ze to bezi na 192.168.1.199.

MiKa (8.6.2006 15:42:52)

Dopadlo to dobře. Router od tý doby ani jednou nevytuhnul.

Tom (16.6.2006 22:16:59)

Tak ktery firmware jste nakonec pouzili? Ja jsem ho koupil s V1.00B02T02.CZ.20050817 a mam problem: kdyz router vytahnu ze zasuvky a zase zapojim, vynuluje se heslo pro admina a je tam zpet admin/admin, coz neni zrovna prijemny :-( + nepripoji se, dokud se nenaloguju do administrace a nekliknu na connect :-( diky

Anonym (17.6.2006 09:27:24)

Zkus si ulozit nastaveni :-//

MiKa (17.6.2006 10:19:47)

Nakonec jsem tam dal V1.00B02T02.DE.20040804. Zatim 100% spokojenost. Nastavení se musí samozřejmě uložit :)

Lukáš (6.6.2006 12:59:41)

Jeď podle návodu na připojení od ČTc. Pokud jsi vyplnil hodnoty pro PPPoA a inet nejede, změn dle druhého postupu na PPPoE (prostě zkus obě varianty)

Tune (8.6.2006 18:52:20)

Tak jsem vcera mluvil s technikem od Telecomu(jde videt ze ty technici skoro nic neumí,protoze vse co po me chtel abych udel jsem davno udelal),rekl ze mam jit modem reklamovat,mam novej modem a uplne klííííídek....zatim jo a Miko nemas za co,ja nez jsem to nasel jsem u toho stravil celej víkend tak doufam ze ti to pomohlo

Anonym (9.6.2006 12:39:32)

No, když je vadnej modem, tak s ním sebelepší technik nic moc nevymyslí:-)

Anonym (17.6.2006 13:46:10)

Blbost, Tune je nejchytřejší a ten technik mu to měl spravit po telefonu. Na nextře a u bluetonu to dokážou !!! :D

Anonym (17.6.2006 16:26:42)

Ty ses debil co? On mu bude po telefonu rikat jak si ho ma spajet ci co, kdyz je v prdeli ne? BTW: Rikejte si co chcete, nejkvalitnejsi technickou podporu ma CTc, podpora GTS a Bluetone se muze jit zahrabat